Aankondiging

Collapse
No announcement yet.

Apparaatbeheer veel gele uitroeptekens na upgrade win 7 naar windows 10

Collapse
X
Collapse
Eerste Vorige Volgende Laatste
  • Filter
  • Tijd
  • Show
Verwijder alles
new posts

  • Topicstarter
    #46
    Qtex, ja dat stond er opstartbare image

    Opmerking


    • #47
      je heb er eerder een Windows 7 er op gehad dus van secure boot en UEFI heb je niets te vrezen .. je heb dus een oudere gewone bios die dus gewoon te benaderen is ..
      veronderstel dus dat jij ook het opstarten vanaf je cd/dvd drive als eerste optie had ingesteld dus of er is iets misgelopen tijdens het branden of mogelijk tijdens het ophalen van de iso ..gebruik je een laptop dien je mogelijk deze bekabeld aan te sluiten zodat er geen verbinding verlies optreed tijdens het aanmaken van deze iso via het media creation tool ..
      Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
      RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
      Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
      2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
      Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
      Geluid AMD High Definition Audio-apparaat

      Opmerking


      • Topicstarter
        #48
        Ik heb nu windows 10 versie 1709 gebrand en deze start op, geinstalleerd op een schone schijf en geupdate echter wanneer de volgende grote update komt, versie 1803, loopt deze halverwege vast. Moet ik echter wel verder updaten, verders werkt alles zo te zien naar behoren alleen Apparaat beheer geeft gele gevarentekens. de meeste omdat er onvoldoende vrij bronnen zijn en enkele geeft aan dat de bios geupdate moet worden.

        Opmerking


        • #49
          ik herhaal dat het geen zin heeft om een oudere niet meer ondersteunende Windows 10 er op te zetten versie 1709 is verouderd en word dus niet meer ondersteund ..
          tevens heb ik je dit al eerder meegedeeld in bericht #17 van dit topic ..
          *wellicht dat je systeem hardware te verouderd is aangezien je met de gele uitroeptekens blijft zitten ..
          *wellicht dat dit systeempje enkel nog goed is om Linux te draaien of de Windows 7 (maar ook de Windows 7 word dus stop gezet )
          Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
          RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
          Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
          2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
          Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
          Geluid AMD High Definition Audio-apparaat

          Opmerking


          • #50
            je vermelde eerder dat het hier ging over de Acer Aspire 7113wsmi

            aangezien er volgens de specificaties van dit systeempje maar 1GB werkgeheugen in zit kan er nooit een Windows 7 pro 64bit er op gestaan hebben eerder wel de Windows 7 starter 32 bit of de standaard aangeleverde Windows Vista home basic en aangezien de CPU/SoC een Intel Celeron M430 is welke tevens enkel 32bits ondersteund kan er al nooit een 64bits besturingssysteem er op gestaan hebben laat staan draaien..

            *de door u genoemde
            Acer Aspire 7113wsmi word op de Acer site niet meer vermeld ..de Aspire 7110 komt er het dichste in de buurt ..
            in het kort >er zijn voor dit systeem geen drivers meer uitgebracht sinds men van Vista overgegaan is naar de Windows 7
            Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
            RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
            Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
            2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
            Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
            Geluid AMD High Definition Audio-apparaat

            Opmerking


            • Topicstarter
              #51
              Oorspronkelijk geplaatst door Qtex Bekijk bericht
              je vermelde eerder dat het hier ging over de Acer Aspire 7113wsmi

              aangezien er volgens de specificaties van dit systeempje maar 1GB werkgeheugen in zit kan er nooit een Windows 7 pro 64bit er op gestaan hebben eerder wel de Windows 7 starter 32 bit of de standaard aangeleverde Windows Vista home basic en aangezien de CPU/SoC een Intel Celeron M430 is welke tevens enkel 32bits ondersteund kan er al nooit een 64bits besturingssysteem er op gestaan hebben laat staan draaien..

              *de door u genoemde
              Acer Aspire 7113wsmi word op de Acer site niet meer vermeld ..de Aspire 7110 komt er het dichste in de buurt ..
              in het kort >er zijn voor dit systeem geen drivers meer uitgebracht sinds men van Vista overgegaan is naar de Windows 7
              Klopt dat deze computer bij Acer niet genoemd wordt, hij is verkocht als een Aspire 7113WSMI maar in de bios staat ook 7110 en deze heeft 2gb Ram en draait op 32 bits. Ik heb besloten om op deze machine windows 7 te draaien deze staat op een andere harde schijf wat geupdate was vanuit windows vista, in Apparaatbeheer komen Geen gele uitroeptekens voor alles is dus oke. Ik kreeg ook een mailtje van Acer waarin mij werd afgeraden om de BIOS te upgraden omdat mogelijk het systeem dan niet meer zal opstarten, als ik dit toch zou doen zit de beschrijving daarbij hoe te doen, echter ik heb besloten om hiervan af te zien.Bedankt voor alle info en hulp

              Opmerking


              • #52
                ok je heb dus terug een Windows7 er op gezet ...zoals eerder meegedeeld werd zal de ondersteuning Windows 7 stop gezet worden ...ga je er dan de Windows 8.1 er op zetten of eerder een Linux
                Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
                RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
                Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
                2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
                Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
                Geluid AMD High Definition Audio-apparaat

                Opmerking


                • Topicstarter
                  #53
                  Ik heb voorlopig windows 7 eropstaan. windows 8.1 heb ik niet ook geen produktcode kan hem dus niet activeren, met Linux heb ik nog geen ervaring kan je deze op een kale harde schijf installeren en zijn dan de Apparaten zonder fouten ook geinstalleerd of moet je een upgrade doen vanuit Vista of windows 7. Windows 7 loopt nog tot januari 2020 dus heb nog even tijd om te beslissen

                  Opmerking

                  XSNews - Unlimited 14days of free Usenet to try at maximum speed
                  Even geduld ...
                  X