Aankondiging

Collapse
No announcement yet.

Bestandsgeschiedenis

Collapse
X
Collapse
Eerste Vorige Volgende Laatste
  • Filter
  • Tijd
  • Show
Verwijder alles
new posts

  • Bestandsgeschiedenis

    Ik kan bestandsgeschiedenis niet inschakelen. Desktop Windows 10.
    Beleefde groeten.

  • #2
    is er dan ook een station aangewezen voor het opslaan van deze bestandsgeschiedenis ..
    eerder gaf deze hier dus ook dezelfde melding en dit was omdat dus eerder hier de E schijf geselecteerd was …
    maar de E heeft hier een andere bestemming gekregen ...daar door diende ik een andere opslag locatie aan te geven ..en dit is nu een externe schijf N

    Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
    RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
    Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
    2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
    Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
    Geluid AMD High Definition Audio-apparaat

    Opmerking


    • Topicstarter
      #3
      Oorspronkelijk geplaatst door Qtex Bekijk bericht
      is er dan ook een station aangewezen voor het opslaan van deze bestandsgeschiedenis ..
      eerder gaf deze hier dus ook dezelfde melding en dit was omdat dus eerder hier de E schijf geselecteerd was …
      maar de E heeft hier een andere bestemming gekregen ...daar door diende ik een andere opslag locatie aan te geven ..en dit is nu een externe schijf N
      Ik heb nu eens mijn externe schijf in eren andere usb-uitgang gestoken. Ik ben naar "instellingen" geweest, "bijwerken en beveiliging", dan "back-up". Dan geklikt op "station toevoegen". Hij zoekt de schijf en ik klik erop. Dan verdwijnt mijn tabblad "instellingen".

      Opmerking


      • #4
        das al niet normaal dat je tabblad " instellingen " verdwijnt ...doch open deze dan eens opnieuw en kijk eens na of mogelijk bestandsgeschiedenis dan toch actief is ..hier doe ik hetzelfde als bij u en hier werkt deze dus gewoon !
        Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
        RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
        Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
        2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
        Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
        Geluid AMD High Definition Audio-apparaat

        Opmerking


        • #5
          Oorspronkelijk geplaatst door Qtex Bekijk bericht
          das al niet normaal dat je tabblad " instellingen " verdwijnt ...doch open deze dan eens opnieuw en kijk eens na of mogelijk bestandsgeschiedenis dan toch actief is ..hier doe ik hetzelfde als bij u en hier werkt deze dus gewoon !
          Ik heb opnieuw geopend en zie het volgende (zie afb.)

          Opmerking


          • #6
            awel schakel deze dan nu in ..want je bestandsgeschiedenis staat nu op uitgeschakeld ..
            Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
            RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
            Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
            2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
            Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
            Geluid AMD High Definition Audio-apparaat

            Opmerking


            • Topicstarter
              #7
              Oorspronkelijk geplaatst door Qtex Bekijk bericht
              awel schakel deze dan nu in ..want je bestandsgeschiedenis staat nu op uitgeschakeld ..
              Als ik dit doe, dan kom ik terug zie afbeelding in #1

              Opmerking


              • #8
                dan is het toch duidelijk dat je geen bestandgeschiedenis kunt inschakelen aangezien er al een back-up aangemaakt word ..
                dat vermelde tevens je afbeelding in bericht #5 ook ..
                Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
                RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
                Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
                2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
                Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
                Geluid AMD High Definition Audio-apparaat

                Opmerking


                • Topicstarter
                  #9
                  Oorspronkelijk geplaatst door Qtex Bekijk bericht
                  dan is het toch duidelijk dat je geen bestandgeschiedenis kunt inschakelen aangezien er al een back-up aangemaakt word ..
                  dat vermelde tevens je afbeelding in bericht #5 ook ..
                  Deze namiddag zal ik eens een andere externe schijf aansluiten en zien naar het resultaat.

                  Opmerking


                  • #10
                    Oorspronkelijk geplaatst door Qtex Bekijk bericht
                    dan is het toch duidelijk dat je geen bestandgeschiedenis kunt inschakelen aangezien er al een back-up aangemaakt word ..
                    dat vermelde tevens je afbeelding in bericht #5 ook ..
                    Ik krijg nu deze melding (zie foto)

                    Opmerking


                    • #11
                      je heb een foutcode ...zoek effe deze foutcode op …
                      hier kan ik beide opties gebruiken .. maar aangezien het tergend traag gaat om een back-up aan te maken via de optie "backup maken en terug zetten (Windows 7) " gebruik ik deze hier zelf niet ..en heb ik deze bewerking die ik als test hier had opgestart geannuleerd .
                      Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
                      RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
                      Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
                      2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
                      Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
                      Geluid AMD High Definition Audio-apparaat

                      Opmerking


                      • #12
                        lees het volgende eens na betreffende deze foutcode 0x80070057 https://support.microsoft.com/nl-be/...s-in-windows-7
                        bernard bedanken voor deze post.
                        Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
                        RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
                        Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
                        2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
                        Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
                        Geluid AMD High Definition Audio-apparaat

                        Opmerking


                        • Topicstarter
                          #13
                          Oorspronkelijk geplaatst door Qtex Bekijk bericht
                          lees het volgende eens na betreffende deze foutcode 0x80070057 https://support.microsoft.com/nl-be/...s-in-windows-7
                          Het was een komma en heb dit in een punt gewijzigd, doch dit bleef het zelfde. Dus, weer terug gezet op een komma. Ik zal me maar behelpen met een backup programma. Bedankt voor jou hulp Qtex.

                          Opmerking


                          • #14
                            het moet wel degelijk op een punt staan ...heb je dat dan ook bevestigd bij land/regio >tap beheer >instellingen kopiëren..
                            daar dien je dus hetzelfde hebben te staan als hier afgebeeld ..
                            Naam: Ashampoo_Snap_maandag 11 maart 2019_16h24m25s_004_.png
Bekeken: 16
Grote: 27,4 KB
ID: 239519
                            *is dat niet zo dien je de 2 vinkjes aan te zetten en op ok te klikken ...de wijzigingen zijn pas actief na een herstart.
                            Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
                            RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
                            Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
                            2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
                            Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
                            Geluid AMD High Definition Audio-apparaat

                            Opmerking


                            • #15
                              Oorspronkelijk geplaatst door Qtex Bekijk bericht
                              het moet wel degelijk op een punt staan ...heb je dat dan ook bevestigd bij land/regio >tap beheer >instellingen kopiëren..
                              daar dien je dus hetzelfde hebben te staan als hier afgebeeld ..
                              Naam: Ashampoo_Snap_maandag 11 maart 2019_16h24m25s_004_.png
Bekeken: 16
Grote: 27,4 KB
ID: 239519
                              *is dat niet zo dien je de 2 vinkjes aan te zetten en op ok te klikken ...de wijzigingen zijn pas actief na een herstart.
                              bij mij staat bij "decimaalteken" een komma en voor de rest heb ik hetzelfde als bij jou .

                              Opmerking

                              XSNews - Unlimited 14days of free Usenet to try at maximum speed
                              Even geduld ...
                              X