Aankondiging

Collapse
No announcement yet.

geluidsproblemen

Collapse
X
Collapse
Eerste Vorige Volgende Laatste
  • Filter
  • Tijd
  • Show
Verwijder alles
new posts

  • geluidsproblemen

    Dag allemaal,
    Na de installatie van tweede beeldscherm is het geluid weg. Logisch want de nieuwe monitor met HDMI aangesloten heeft geen ingebouwde luidsprekers en het bestaande scherm wel maar die is met een DV-ID kabel aangesloten omdat de computer geen twee HDMI aansluitingen heeft en deze oude kabel geeft geen geluid door.
    Heb dan geprobeerd om de geluidsuitgang op de groene Jackplug te zetten om er de externe luidsprekers aan te sluiten maar dat lukt me niet.
    Heeft iemand een suggestie?
    Grt
    Jdr

  • #2
    Geef eens deze opdracht: mmsys.cpl
    Kijk dan welke device standaard staat ingesteld. Verander dit eventueel naar de juiste instelling.

    Opmerking


    • Topicstarter
      #3
      Hallo,
      Had dat al een paar keer gedaan en de settings op "Luidsprekers" gezet, maar er gebeurt niets. De gebruikte luidsprekers heb ik op mijn andere pc getest en ze zijn ok.
      De pc met het probleem heb ik al 4 jaar maar ik heb er nog nooit een externe luidspreker op aangesloten. Via de hdmi kabel had ik geluid op de ingebouwde luidsprekertjes van mijn oud scherm.
      Omdat ik nu filmen monteer (Première) had ik graag deze externe lspr. aangesloten maar ook omdat het niet anders meer gaat gezien het ontbreken van luidsprekers in mijn nieuw scherm.
      Vraag me af of er geen fout in de aansluitbus zit.
      Grt
      Jdr

      Opmerking


      • #4
        Voer dit dan eens uit: %windir%\system32\msdt.exe -id AudioPlaybackDiagnostic -ep ControlPanelSearch

        Opmerking


        • #5
          ik denk eerder dat je niet het juiste afspeelapparaat heb geselecteerd...
          doe eens een rechts klik op de luidspreker rechts onder in de taakbalk en kies geluiden ..
          selecteer de tap afspelen … is dit venster leeg ofzo goed als leeg plaats je de crusor op een lege plaats in dit venster en klik je met rechts ..
          zet vervolgens de 2 opties aan betreffende de uitgeschakelde en de niet aangesloten apparaten ..
          komen er meerdere afspeel apparaten te voorschijn probeer je deze 1 voor 1.
          Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
          RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
          Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
          2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
          Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
          Geluid AMD High Definition Audio-apparaat

          Opmerking


          • Topicstarter
            #6
            alles gedaan, had dit eerder al gedaan en de Realtec high definition Audio staat als standaardapparaat ingesteld. De andere zijn de Nvidia apparaten maar die gaan over HDMI kabel.

            Opmerking


            • Topicstarter
              #7
              De opdracht heb ik ook uitgevoerd maar er wordt een fout gemeld.

              Opmerking


              • #8
                En wat is de fout ?

                Opmerking


                • Topicstarter
                  #9
                  ik moet de wachtwoordsleutel invoeren die ik gekregen heb???

                  Opmerking


                  • #10
                    Dat begrijp ik even niet.
                    Welke wachtwoord sleutel en van wie heeft u die gekregen ?

                    Opmerking


                    • #11
                      plaats indien mogelijk eens een afbeelding want ook mij ontgaat het hier waarom er een wachtwoordsleutel dient ingegeven te worden .
                      Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
                      RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
                      Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
                      2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
                      Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
                      Geluid AMD High Definition Audio-apparaat

                      Opmerking


                      • Topicstarter
                        #12
                        heb de regel nog eens uitgevoerd en nu geraak ik wel in het fout opsporing programmetje. Het resultaat is zoals bij mijn vorige opzoekingen, de realteck high definition is als standaard en de aansluiting is "achterkant pc groene plug"
                        Daar is de speaker ook aangesloten maar hij blijft stom. Bij apparaat beheer is ook alles normaal. Toch een installatiefout in de pc?

                        Opmerking


                        • #13
                          installeer deze Realtec high definition audio driver eens opnieuw of probeer deze eens te updaten naar een nieuwere..
                          Besturingssysteem Windows 10 Pro x64 Processor AMD Phenom (tm) II x4 995
                          RAM Kingston (2x8gb) DDR3 -1600 MHz Moederbord MSI 790FX-GD70
                          Grafisch AMD Radeon HD 5800 series SSD Samsung 840 EVO 250GB
                          2x Harde schijf 932GB Seagate ST3100052AS ATA Device (SATA)
                          Optische schijf TSSTcorp CDDVDW SH-S203D ATA Device
                          Geluid AMD High Definition Audio-apparaat

                          Opmerking


                          • Topicstarter
                            #14
                            Beste Qtex, het was een berichtje van Microsoft die om dat wachtwoord "van de medewerker" vroeg. Nu regel terug ingegeven en het liep zoals het hoort.
                            Ik begin echt aan een pc installatiefout te geloven.

                            Opmerking


                            • Topicstarter
                              #15
                              de driver is van 2005 maar als ik zoek naar een recentere antwoord het ding dat de beste driver al is geïnstalleerd. Zal maar eens opzoek gaan bij Realtec.

                              Opmerking

                              XSNews - Unlimited 14days of free Usenet to try at maximum speed
                              Even geduld ...
                              X