Windows 10 Ik blijf maar problemen houden met windows 10

Skippy

Beheerder
Forumleiding
Admin
Tsja, wat denk je dat ik al gedaan heb, alle Sata kabels zijn al vervangen door nieuwe. Ik heb hier nog een halve doos staan met goede Sata kabels met borg nieuw in de verpakking.
 

DDragon80

Beheerder
Forumleiding
Admin
Memory dump analyseren...

En al de rest zijn speculaties. zoals Sata kabels als oorzaak aanduiden? Dat is echt in het wilde weg beginnen slagen. Sorry, maar zotter kan het echt niet worden hoor.
 

Skippy

Beheerder
Forumleiding
Admin
De fouten die bij het blauwe scherm horen in de topicstart zijn deze:
Onderstaande foutmeldingen waren gisteren de enige twee op dat tijdstip.

  • De server {AB8902B4-09CA-4BB6-B78D-A8F59079A8D5} heeft zich niet binnen de vereiste termijn bij DCOM geregistreerd.
  • De sessie PerfDiag Logger is niet gestart met de volgende fout: 0xC0000035
 

Skippy

Beheerder
Forumleiding
Admin
Heeft toch niets met W10 te maken, wordt tegenwoordig erg veel gebruikt, stabieler dan al zijn voorgaande versies, ook W7 wat tot dan de stabielste was.
Meer een gevoelsmatige aanname maar niet op feiten berustend.

Begin met nieuwe borgende SATA kabels te plaatsen.
Die IRQ_NOT_LESS_OR_EQUAL geeft alleen aan dat er een hardwareprobleem is.

Geloof je eigen waarheden, hier ben ik op dit moment een andere mening bedeeld.
Dat er hardware problemen zijn weet ik ook wet, maar welke.
Eindelijk de stoute schoenen aangetrokken door mijn goed draaiende Windows 7 machines net op tijd van een nieuwe besturing te voorzien. Een uitgave gedaan door 8 licenties aan te schaffen en met volle moed begonnen met kale installaties en driver backups voor de noodgevallen dat er iets moeilijk werkend te krijgen zou zijn.
Bij 3 pc's gaat het fout met vreemde kuren die ik niet kan lokaliseren en ik moet hierna nog 4 pc doen. Alleen mijn laptop draait nu zonder problemen onder Windows 10. Dus heb nog een klein beetje hoop dat de rest ook weer als een zonnetje gaan draaien.
 

DDragon80

Beheerder
Forumleiding
Admin
De fouten die bij het blauwe scherm horen in de topicstart zijn deze:
Onderstaande foutmeldingen waren gisteren de enige twee op dat tijdstip.

  • De server {AB8902B4-09CA-4BB6-B78D-A8F59079A8D5} heeft zich niet binnen de vereiste termijn bij DCOM geregistreerd.
  • De sessie PerfDiag Logger is niet gestart met de volgende fout: 0xC0000035
Die fouten van de BSOD worden niet gelogged in de eventlog. Bovenstaande mag je negeren. Heeft niets te maken met die BSOD.
Enige info zit in de memorydump. Terug te vinden onder C:\Windows\Minidump

Een hardwarefout is dit daarom niet onmiddellijk. Als daar altijd een Windows 7 zonder problemen op heeft gewerkt, is die kans trouwens zeer klein. Het gaat eerder een driver probleem zijn. Een verouderde driver die problemen heeft met de kernel van Windows 10. Onrechtstreeks kan je dan over een hardware probleem spreken, al zit het gewoon in de softwaresturing... de gebruiker (sys) driver.
 

Skippy

Beheerder
Forumleiding
Admin
tnx dragon daar zat het probleem voor deze pc.
Een oude versie van MBAM dat zonder problemen onder W7 draaide. Deze geeft dus problemen met W10. Dat wordt dus weer een nieuwe versie aanschaffen, updaten werkt blijkbaar niet. Tijdens de installatie verder geen melding gekregen dat deze niet onder W10 werkte.
Nu eerst de andere pc's zonder problemen werkend zien te krijgen en daarna nog 4 pc's upgraden.
Wie verwacht nou dat een goed beveilingsprogramma blauwe schermen gaat geven op een nieuwe ( hogere ) besturing.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Crash dumps are enabled on your computer.

Crash dump directories:
C:\Windows
C:\Windows\Minidump

On Thu 9-1-2020 23:06:19 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\010920-8625-01.dmp
This was probably caused by the following module: mwac.sys (0xFFFFF8070E172CC3)
Bugcheck code: 0xD1 (0x8, 0x2, 0x0, 0xFFFFF8070E172CC3)
Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
file path: C:\Windows\system32\drivers\mwac.sys
product: Malwarebytes Web Protection
company: Malwarebytes
description: Malwarebytes Web Protection
Bug check description: This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high.
This bug check belongs to the crash dump test that you have performed with WhoCrashed or other software. It means that a crash dump file was properly written out.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: mwac.sys (Malwarebytes Web Protection, Malwarebytes).
Google query: mwac.sys Malwarebytes DRIVER_IRQL_NOT_LESS_OR_EQUAL
 
Laatst bewerkt:

Qtex

Beheerder
Forumleiding
Admin
raar dat je een verouderde Malwarbytes niet kunt bijwerken via een toepassingsupdate .. gaat het nog soms om een versie 3.5 of ouder !
 

Qtex

Beheerder
Forumleiding
Admin
jij had deze versie op de W7 moeten deactiveren ..nadat jij deze licentie genoteerd had vervolgens kon je die daarna weer op de versie 4.0.4 activeren
*mogelijk dat de support u kan helpen als je kunt aantonen dat je deze eerder bij hen had aangekocht ...
 

Skippy

Beheerder
Forumleiding
Admin
Ik ga het proberen en anders koop ik een nieuwe. Ik zou even niet weten hoe ik dit nog kan aantonen dat ik 5 tot 6 jaar geleden deze versie gekocht had.
Maar vreemd dat ik wel onder W10 kon installeren met de sleutel en daarna niet goed werken. Updaten naar een hogere versie werkt hier niet.
 
Laatst bewerkt:

Johnny Five

Steunend lid
Vip Lid
@Skippy
Wie verwacht nou dat een goed beveiligingsprogramma blauwe schermen gaat geven op een nieuwe ( hogere ) besturing. ??????
Bij Windows 10 kun je alles verwachten , ik zou zeggen gooi eens alle antivirus, en malwarebites , Avast , Bittdefender van je systeem af.
ik heb die ervaring ook mee gemaakt , het veroorzaakte diverse Conflicten , even helemaal zonder Testen
 

Qtex

Beheerder
Forumleiding
Admin
bedoel je nu dat je de Malwarebytes 2.01 op de W10 heb geinstalleerd en dat je deze vervolgens kon activeren maar dat je géén toepassingsupdates kunt ophalen ..
hierbij stel ik dan de vraag of je niet beter de versie 4.0.4 er op had gezet en vervolgens deze activeerde met de sleutel .
*je noteerde de sleutel wellicht eerder al ..
verwijder vervolgens versie 2.0.1 van je systeem ook de map Malwarebytes in de map ProgramData en het host bestand in de etc map
vervolgens installeer je versie 4.04 en gebruik je de licentie gegevens van de 2.0.1
download versie 4.0.4
 

Skippy

Beheerder
Forumleiding
Admin
bedoel je nu dat je de Malwarebytes 2.01 op de W10 heb geinstalleerd en dat je deze vervolgens kon activeren maar dat je géén toepassingsupdates kunt ophalen ..
hierbij stel ik dan de vraag of je niet beter de versie 4.0.4 er op had gezet en vervolgens deze activeerde met de sleutel .
*je noteerde de sleutel wellicht eerder al ..
verwijder vervolgens versie 2.0.1 van je systeem ook de map Malwarebytes in de map ProgramData en het host bestand in de etc map
vervolgens installeer je versie 4.04 en gebruik je de licentie gegevens van de 2.0.1
download versie 4.0.4
Inderdaad en met 4.04 werkt de sleutel niet.
 

Qtex

Beheerder
Forumleiding
Admin
dan kun je toch er eentje aankopen.. ik heb dit eerder per pb meegedeeld ...
 

Skippy

Beheerder
Forumleiding
Admin
Ga ik ook doen en meteen voor 8 computers. Maar ik wil eerst de systemen voor 100% goed hebben draaien.
 
Bovenaan Onderaan