Status
Niet open voor verdere reacties.

Mik

Medewerker
Forumleiding
Ben bezig aan de laptop van mijn broer. Win10 staat er op en Office 2010. Bij het binnenhalen van de mail verschijnt de boodschap : "Op de server waarmee U verbonden bent, wordt een beveiligingscertificaat gebruikt dat niet kan worden gecontroleerd."
Hierna volgt de vraag of ik deze server wil blijven gebruiken. Bij Neen, komen de mails niet binnen. Bij Ja, komen ze zonder problemen binnen, maar telkens als Outlook2010 opgestart wordt, krijg ik die foutmelding.
Het certificaat eerst weergeven en dan installeren geeft geen soelaas.
Hoe kom ik daar vanaf?
Vermoedelijk komt het doordat een pst met een andere naam is gebruikt geweest (en hernoemd) om de contacten binnen te halen.
 

DDragon80

Beheerder
Forumleiding
Admin
Zoveel vragen over problemen met certificaten de laatste tijd...
Bon, over welke (mail)server gaat het hier (adres)? En welk certificaat. Kan je eventueel een als bijlage meegeven hier?
 

Mik

Medewerker
Forumleiding
Zoveel vragen over problemen met certificaten de laatste tijd...
Bon, over welke (mail)server gaat het hier (adres)? En welk certificaat. Kan je eventueel een als bijlage meegeven hier?
Het gaat hier over de server van Telenet.
Het mailprogramma is Outlook 2010.
Het certificaat is me niet duidelijk.
Knipsel 1.PNG
Knipsel 2.PNG
Knipsel 3.PNG
Knipsel 4.PNG
Knipsel 5.PNG
 

DDragon80

Beheerder
Forumleiding
Admin
Geef eens een screenshot van certificeringspad (3de tab achteraan).
En eventueel ook van details (2de tab).

Ow, zie dat Avast er weer voor iets tussenzit. Avast werkt hier blijkbaar als een soort proxy. En daar loopt het spaak.
Certificaat dient van Telenet te komen. Avast wilt daar blijkbaar zijn eigen secure laag tussensteken met een eigen certificaat...
 

Mik

Medewerker
Forumleiding
Geef eens een screenshot van certificeringspad (3de tab achteraan).
En eventueel ook van details (2de tab).

Ow, zie dat Avast er weer voor iets tussenzit. Avast werkt hier blijkbaar als een soort proxy. En daar loopt het spaak.
Certificaat dient van Telenet te komen. Avast wilt daar blijkbaar zijn eigen secure laag tussensteken met een eigen certificaat...
Certificieringspad.PNG
Details.PNG
 

Lana

Niet meer actief
Inderdaad goed gezien Dragon, Avast kan hier de dader zijn.

Verwijder Avast eens en kijk wat er dan gebeurd.
Soms kan het uitschakelen van een beveiliging ook wel eens helpen, maar meestal blijven er op de achtergrond dan toch nog bepaalde processen actief.

Als alles zonder Avast goed werkt, zou ik voor een andere beveiliging kiezen.
 

Mik

Medewerker
Forumleiding
Welke gratis virusscanner raad je dan aan? Heb met AVG ook al problemen gehad in Windows 10.
 

Lana

Niet meer actief
Ik ben helemaal afgestapt van de free beveiligingsprogramma's.
AVG en Avast behoren wel tot de betere free scanners.

Als je ontevreden over beiden bent kun je Panda of Bitdefender eens proberen. Dat zijn ook geen slechte Free programma's

Ik twijfel wel of Bitdefender tegenwoordig nog een free versie heeft.
 

Mik

Medewerker
Forumleiding
Inderdaad, Avast is hier de boosdoener. Heb hem uitgeschakeld en direct was de foutmelding weg. Panda staat er nu op.
Wat mij opvalt is dat het beeld ook anders is. Het leek me niet helemaal de goede resolutie. Zou dat aanpassen als alles in orde was. Maar door Avast te vervangen is ook het beeld normaal gekomen.
Bedankt voor de hulp. Probleem opgelost.
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan