code 10 status device power failure

Status
Niet open voor verdere reacties.

mdc1756

Steunend lid
Vip Lid
Hallo,

Heb een nieuwe laptop gekocht windows 8.1, heeft nog maar een paar dagen gedraaid en nu kreeg ik tijdens het opstarten een rood kruis door mijn volume microfoontje, ik klikte erop, windows zocht naar een oplossing, vond er geen en dan was toch het kruis verdwenen.
Ik dacht dat er bij opties volume regeling (als je op microfoontje klikte, twee toestellen stonden voorheen, nu na mijn gezoek staat er maar eentje meer)
Heb dan eens naar apparaatbeheer gekeken en daar stond er bij besturing voor geluid, video en spelletjes tweemaal
high definition audio apparaat waarvan eentje met een geel driehoekje erbij.
Als ik de eigenschappen aanklikte stond er dit apparaat start niet (code 10- status device power failure),
heb de installatie ongedaan gemaakt maar na opstart stond het er terug bij, heb naar nieuwe drivers laten zoeken maar ik had de laatste nieuwe als reeds geïnstalleerde.
Moet die high definition audio apparaat daar 2x instaan?
En wat moet ik doen om het gele driehoekje weg te krijgen.
Heb geluid bij het afspelen van cd's en ook bv op youtube.
Help aub.

Groetjes,

Ed
 

Qtex

Beheerder
Forumleiding
Admin
herstart je systeem eens het kan best zijn dat dit maar een tijdelijk probleem is .
 

Qtex

Beheerder
Forumleiding
Admin
vermeld eens welke beveiliging gebruik je ....om je Windows te beschermen .
is de pc zelf up to date met alles !
 

Mik

Medewerker
Forumleiding
Nieuw en nog maar een paar dagen gedraaid, dan terug naar de winkel voor garantie of hulp.
 

mdc1756

Steunend lid
Vip Lid
na verschillende malen heropstart is het probleem precies opgelost, ik twijfel nog als hij het gaat volhouden maar ik laat je iets weten,
bedankt voor de reacties,
groetjes
ed
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan