Desktop Medion Pc Start Niet meer op - pieptoon (15sec) komt steeds terug om de 3sec.

Hallo,
Computer bleef constant opstarten met keuzemenu, kwam niet verder, heb alle keuzes uitgeprobeerd.
Na 20 keer aan/uit met de startknop.......op de desktop
Kreeg ik nu bij het opstarten een melding op de monitor "NO SIGNAL"
Grafische kaart verwijderd - opgestart (Piepen) kaart teruggeplaatst - blijft pieptoon.
En nu werkt niets meer, ook geheugen latje - uit/in - niets werkt.
alles teruggeplaatst en nu blijft hij de pieptoon (15sec) steeds terugkomen om de 3sec.
Windows XP Home SP2 - SP3
Desktop Medion Model: PC MT 7 Type MED MT 408G

Grafische kaart N1996 PM8PM
MS 7222 Ver.1.1
 

Skippy

Beheerder
Forumleiding
Admin
Wat was het voor keuzemenu ?

Een constante pieptoon kan duiden op een defecte voeding. Waarschijnlijk een bepaalde voedingsspanning niet goed. Of er is ergens een sluiting op het moederbord en dat kan ook weer diverse oorzaken hebben zoals een te warm geworden processor die nu sluiting maakt.

Om hier echt achter te komen wat het probleem is, is alle onderdelen verwijderen van het moederbord en ook de voedingsspanningen van de voeding meten.
Daarna alleen de voeding aansluiten en opstarten en luisteren naar de beep tonen en weten welk BIOS er op het moederbord aanwezig is zodat je de betekenis van deze beepjes kunt opzoeken.
Hierna de PC uitzetten.
Daarna telkens 1 onderdeel terug plaatsen. Beginnend met de processor en daarna het geheugen en ook telkens weer opnieuw opstarten en goed luisteren naar de beep tonen.
Doe dit tot alles terug geplaatst is.

Blijft alles met 1 lange beep toon, is het moederbord defect. Maar ook dat is soms simpel op te lossen omdat dit meestal 1 of meerdere condensatoren zijn die opgeblazen zijn.
Kijk alle condensatoren eens goed na of deze aan de bovenkant bol staan. Er hoort een mooi kruisje of soms een ster aanwezig te zijn.

Zie afbeelding. Rechts is defect, kruisje is bol en gescheurd. Links is goed, deze heeft een ster die er mooi uitziet.
Bij conrad o.i.d. nieuwe condensatoren bestellen ( kost bijna niets ) en deze vervangen. Let op de waarde en het voltage. Bijvoorbeeld 2200 µF 20 Volt

Condensator.png
 
Wat was het voor keuzemenu ?

Een constante pieptoon kan duiden op een defecte voeding. Waarschijnlijk een bepaalde voedingsspanning niet goed. Of er is ergens een sluiting op het moederbord en dat kan ook weer diverse oorzaken hebben zoals een te warm geworden processor die nu sluiting maakt.

Om hier echt achter te komen wat het probleem is, is alle onderdelen verwijderen van het moederbord en ook de voedingsspanningen van de voeding meten.
Daarna alleen de voeding aansluiten en opstarten en luisteren naar de beep tonen en weten welk BIOS er op het moederbord aanwezig is zodat je de betekenis van deze beepjes kunt opzoeken.
Hierna de PC uitzetten.
Daarna telkens 1 onderdeel terug plaatsen. Beginnend met de processor en daarna het geheugen en ook telkens weer opnieuw opstarten en goed luisteren naar de beep tonen.
Doe dit tot alles terug geplaatst is.

Blijft alles met 1 lange beep toon, is het moederbord defect. Maar ook dat is soms simpel op te lossen omdat dit meestal 1 of meerdere condensatoren zijn die opgeblazen zijn.
Kijk alle condensatoren eens goed na of deze aan de bovenkant bol staan. Er hoort een mooi kruisje of soms een ster aanwezig te zijn.

Zie afbeelding. Rechts is defect, kruisje is bol en gescheurd. Links is goed, deze heeft een ster die er mooi uitziet.
Bij conrad o.i.d. nieuwe condensatoren bestellen ( kost bijna niets ) en deze vervangen. Let op de waarde en het voltage. Bijvoorbeeld 2200 µF 20 Volt

Bekijk bijlage 18123
Ok, ga er aan beginnen ....bedankt voor de hulp.
 

lange pier

Steunend lid
Vip Lid
Bij die oudere Medions overleed de videokaart vrij vaak en 1 lange beep is een probleem ermee.
Leen er eentje en test daarmee.

De airflow in die dingen was slecht.
 

Skippy

Beheerder
Forumleiding
Admin
Bij die oudere Medions overleed de videokaart vrij vaak en 1 lange beep is een probleem ermee.
Leen er eentje en test daarmee.

De airflow in die dingen was slecht.
Ja, zou ook kunnen, komen we achter na het 1 voor 1 terugplaatsen van de onderdelen / hardware.
Blijft bij alle 1 lange beep, is er iets mis met de voeding of moederbord.
 
Ja, zou ook kunnen, komen we achter na het 1 voor 1 terugplaatsen van de onderdelen / hardware.
Blijft bij alle 1 lange beep, is er iets mis met de voeding of moederbord.
Moederbord - Grafische kaart en geheugen stuk !!!

Bedankt voor de hulp.
 

Skippy

Beheerder
Forumleiding
Admin
Alles in 1 keer stuk komt wel eens voor met een overspanning ( blikseminslag o.i.d. ) Maar dit is zeldzaam, kan ook niet geloven dat dit waar is. Meestal sneuvelt dan ook de voeding, maar je hoort nog beepjes.
Meest waarschijnlijk is het moederbord defect en dan bijna zeker iets met de voedingsspanning. Kan kortsluiting zijn wat niet vaak voor komt, meestal is het een condensator / elco dat z'n langste tijd gehad heeft en hierdoor een zekere vorm van kortsluiting kan veroorzaken.
Deze zijn door te meten, maar niet iedereen heeft hier de apparatuur voor. Kijk daarom eens goed naar de elco's of deze bol staan en / of gescheurd zijn aan de bovenkant zoals te zien is in mijn bericht #2.

Ben toch ook nog wel benieuwd wat het keuze menu was zoals je in de topicstart vermeldde.
 
Laatst bewerkt:
Heb alle onderdelen eruit gehaald en een voor een teruggeplaatst, pieptoon blijft.
HDD op andere computer aangesloten en geformatteerd, deze werkt.
Koeler afgehaald !en terug geplaatst !
Blijft pieptoon 1osec - 3sec geen piep en dan weer 10sec piepen enz.......
 

lange pier

Steunend lid
Vip Lid
Staat in het XP forumonderdeel en je hebt W7....

En veilige modus wil ook niet?

Nogmaals, 1 lange terugkomende piep is de videokaart maar dan zou die het ook niet doen en je hebt wel beeld, iets klopt er niet.
 
Bovenaan Onderaan