Ik kan niets verzenden via emailgeadresseerde en krijg deze melding:

Er is geen emailprogramma gekoppeld om de gevraagde actie uit te voeren.
Installeer een E-mailprogramma.Maak een koppeling in standaardprogramma`s
in het configuratiescherm als er al een E-mailprogramma is geinstalleerd.

windows 8.1 pro google chrome en internet explorer 12.

BVB Dank
 

Qtex

Beheerder
Forumleiding
Admin
welk mail programma gebruik jij !
je vermeld ook de IE12 te gebruiken ...
en hier stel ik me dan ook de vraag waarom ik de IE11 op mijn Windows 10 pro heb staan en niet de IE12 !

*wat betreft je probleem bij het niet kunnen verzenden dien jij zoals aangegeven word je email programma als het standaard programma in te stellen ..Instellen van welke programma's Windows standaard gebruikmaakt
 
IE12 was de nieuwe geplande browser voorzien voor windows 8.1 maar werd niet meer verder ontwikkeld door Microsoft . De niet afgewerkte proefversie hiervan kan op dubieuze sites gedownload worden, en zal waarschijnlijk iets met het probleem te maken hebben.
 

Lana

Niet meer actief
Tik eens in via start msconfig
Daarna heb je een popup schermpje met bovenaan een aantal tabbladen waaronder opstarten. Ga daar naar toe.
Nu staat hier waarschijnlijk een vinkje te veel. Noteer eerst wat er allemaal aangevinkt staat en probeer daarna 1 voor 1 een vinkje uit te zetten en op Toepassen klikken net zo lang tot de mail weer werkt. Zet daarna alles weer aan wat je opgeschreven had, behalve de boosdoener natuurlijk.
Welke de boosdoener is kan ik natuurlijk hier vandaan niet zien. Het kan gebeuren dat je na elke aanpassing de pc opnieuw op moet starten.
 
Laatst bewerkt:

Qtex

Beheerder
Forumleiding
Admin
ga naar je configuratiescherm en klik op "Standaard Programma's "
klik verder op de vermelding Standaard Programma's instellen en scrol in de linker lijst naar beneden tot je het " mail " icoontje zie staan !
dubbel klik op dit "mail" icoontje en stel deze vervolgens in als het standaard programma
klik op ok om dit te bevestigen .
 
Bovenaan Onderaan