Garmin communicator plugin

hoi

ik heb een garmin dakota 10 , maar ik wil deze installeren onder linux mint 18 maar ik krijg de foutmelding
Your browser is not supported by the Garmin Communicator Plug-In.
hoe kan ik dit oplossen.
alvast bedankt.
 

Lana

Niet meer actief
Ik heb echt geen idee.
Ik heb niets met GPS systemen. Het zou het eerste zijn dat ik onklaar zou maken als er zo'n ding in mijn auto zou zitten.
Ik rij bijna overal op gevoel blindelings naartoe. Voor het meest extreme geval heb ik nog een oud Shell Stratenboek van de Benelux bij me.

Ik kan je hiermee dus niet helpen.
 
Garmin

Garmin

Hoi Lana , ik wil effe laten dat mijne Gps werkt op Linux. thx
Hey goedemorgen Gizmo,

Ik heb Ubuntu 16.04.1 LTS op mijn pc staan, maar die wil ook niet weten van Garmin hoor of beter gezegd, omgekeerd....
Hoe heb je die daar op gekregen, aub?
Dank bij voorbaat, Marnix
 
Vooreerst mijn beste dank Luc.
betekent dit dat die plugin automatisch het toestel gaat herkennen en ik kan updaten?
 

luc

Erelid
Zie hier:
howto_garmin_connect [Linux Garmin Communicator Plugin]


Probeer het gewoon.
Open het Terminalvenster met Ctrl + Alt + t
En voer deze opdrachten uit:


Kopie en plak in deze volgorde + Enter


sudo add-apt-repository ppa:andreas-diesner/garminplugin
sudo apt-get update
sudo apt-get install garminplugin


Als je wachtwoord gevraagd wordt geef hem.
Zelf heb ik geen Garmin wel Ubuntu 16.04.1 LTS.
 
Garmin

Garmin

Kom de ontdekking dat er maar een enkele oplossing is:
Virtual Box...
Installatie instructies zijn te vinden op Youtube.
Bedankt voor de moeite





Zie hier:
howto_garmin_connect [Linux Garmin Communicator Plugin]


Probeer het gewoon.
Open het Terminalvenster met Ctrl + Alt + t
En voer deze opdrachten uit:


Kopie en plak in deze volgorde + Enter


sudo add-apt-repository ppa:andreas-diesner/garminplugin
sudo apt-get update
sudo apt-get install garminplugin


Als je wachtwoord gevraagd wordt geef hem.
Zelf heb ik geen Garmin wel Ubuntu 16.04.1 LTS.
 
Bovenaan Onderaan