Windows 10 Haperingen in stream

Status
Niet open voor verdere reacties.

starmaker

Steunend lid
Vip Lid
Hallo,
Is er iemand die enig idee heeft waarom een bepaalde stream constant hapert( blokvorming).
Meerbepaald is het de stream van 192TV.
Ik heb al een technieker van Telenet hier gehad om mijn internetsnelheid te testen enz...
Die zegt dat het niet bij mij ligt.
Bij 192TV zegt men dan dat ze er bij hen niks van merken.
Voor wie 192TV niet kent: ze zenden 24 uur op 24 oude videoclips uit en je kan die dus bekijken via de app.
 

Qtex

Beheerder
Forumleiding
Admin
er is géén mogelijkheid om deze effe uit te testen … zonder registratie ook al kost het maar 1€ voor 48 uur lukt het niet .. en das nu juist wat me tegen houd nu.. bijgevolg kan ik ook niet nagaan of het probleem zich hier ook voor doet
*ik zou dit wel eens willen testen maar dan zonder me eerst te moeten registreren !
het gaat me niet om die €
 

Skippy

Beheerder
Forumleiding
Admin
Als alles goed is en daar moeten we dan op vertrouwen kan het alleen nog aan uw pc liggen.
Lastig om daar achter te komen wat er aan de hand kan zijn. Misschien de netwerkkaart die hapert. Misschien een overvolle schijf die ervoor zorgt dat de pc niet goed werkt.

Geef eens deze opdracht C:\Windows\System32\cleanmgr.exe en ruim alles eens op.
 

starmaker

Steunend lid
Vip Lid
Heb schijfopruiming gedaan, maar heeft niks geholpen.
Ik heb trouwens hetzelfde probleem op mijn smartphone.
 

Skippy

Beheerder
Forumleiding
Admin
Waar heeft Telenet gemeten ? Voor of na de router ? Kan dan ook aan de router liggen en er nog steeds van uitgaande en de technieker mogen geloven dat de verbinding verder goed is.
Doe eens een harde reset van de router. Kan zijn dat u daarna het wifi password opnieuw moet instellen.
Heeft u allerlei netwerkinstelling gewijzigd in de router, noteer dan eerst alles om dit later terug te zetten. Met vele routers zijn deze instellingen ook op te slaan in een bestand dat teruggezet kan worden.
 

Qtex

Beheerder
Forumleiding
Admin
hier bemerk ik ook wel haperingen in het beeld maar niet in het geluid .. het geluid gaat probleemloos door ..

heb zo een hapering vast gelegd .. dit is dus enkel voor het beeld !
240198
 

Skippy

Beheerder
Forumleiding
Admin
Dan ligt dit toch ergens bij 192TV. Misschien hebben ze daar geen toereikende bandbreedte om iedereen van de stream aanvragen te voorzien.
Zou te toevallig zijn dat de verbinding op twee verschillende adressen slecht is en misschien zelfs twee verschillende providers. Zou kunnen maar deze kans is klein.

Het blijft dus een beetje gokken waar dit aan kan liggen omdat je afhankelijk bent van wat anderen zeggen. De Telenet technieker heeft dan waarschijnlijk een goede meting verricht en hier geen problemen kunnen constateren.

Misschien dit topic eens naar 192TV versturen. https://www.pctuts.be/threads/haperingen-in-stream.240364
Men hoeft geen lid te zijn van Pctuts om dit topic te kunnen lezen. Maar wel als men wil antwoorden op dit topic.
 
Laatst bewerkt:

Qtex

Beheerder
Forumleiding
Admin
wel denkelijk dien je je cache buffer te verhogen naar 1024 aangezien de Edge dezelfde buffer gebruikt als de Internet Explorer ( althans vermoed ik dit toch )
zou je dus de volgende stappen moeten uitvoeren.

1. Ga naar het Configuratiescherm ( hier bedoel ik dus het oude configuratiescherm )
2. Klik op internetopties
3. Selecteer op het tabblad Algemeen Instellingen (in het gedeelte Browsergeschiedenis)
4. Wanneer het venster Instellingen wordt geopend, ziet u het vak Schijfruimte. U kunt de pijl omhoog gebruiken om het naar 1024 te verplaatsen of u kunt 1024 in het vak typen.
5.bevestigen met ok

240199
240200


*daarna zou het al beter moeten gaan .. is dit echter niet zo dien je een andere bandbreedte te gebruiken ..inplaats van automatisch stel je deze dan in op 576p

**de haperingen komen hier nu minder voor .
 

starmaker

Steunend lid
Vip Lid
Ik heb het allemaal zo ingesteld , ben eens benieuwd.
Zal iets laten weten.
Hartelijk dank voor de hulp!
Wat bedoel je met 576p? i.p.v 1024?
 
Laatst bewerkt:

Qtex

Beheerder
Forumleiding
Admin
ben zelf ook benieuwd of je geholpen ben met deze instellingen … ik zeg niet dat de haperingen verdwenen zijn ..ze komen echter wel minder voor ...
 

Qtex

Beheerder
Forumleiding
Admin
je kan in de stream een keuze maken … betreffende de gewenste bandbreedte..
240201
 

Qtex

Beheerder
Forumleiding
Admin
weg krijgen zal denkelijk niet lukken aangezien de buffer niet groter meer kan ingesteld worden ..
 

starmaker

Steunend lid
Vip Lid
Nochthans werkte die in het begin vlekkeloos, ik heb em nu al zo'n 2 jaar.
Ik merk toch veel verbetering.
 

Qtex

Beheerder
Forumleiding
Admin
dan zou je best zoals Skippy al vermeld een melding doen bij 192TV en hen hier op wijzen ..
*ik zie ook geen manier om de buffer zodanig te vergroten naar 2gb zodat het streamen zelf geen problemen meer geeft ..
er van uitgaande dat jij dus een bekabelde verbinding gebruikt en niets heb openstaan van wifi of bleutooth
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan