Status
Niet open voor verdere reacties.
Beste Accessfreaks,

In een programma dat ik in Access 2007 schreef gebruik ik "SendObject" om vanuit outlook 2007 emails te versturen naar geselecteerde mensen uit mijn databank. Tot een paar dagen geleden werkte dat feilloos. Sinds enkele dagen (na update van Wndows, Access, Outlook ... wie zal het zeggen??° gaat dat niet meer. Er verschijnt steevast "het bericht kan niet worden verzonden vanuit naam Accessprogramma" Waarschijnlijk een beveiligingsfout of een instellingsfout. Wat ik ook verander of probeer (ook het standaard mailprogramma veranderd in MAIL) het lukt mij niet om uit de problemen te komen.
Wie onder u kan mij helpen? Wie heeft de oplossing?
Met dank bij voorbaat, ik kijk er al naar uit.

WiBoData
 

CTCS

Steunend lid
Vip Lid
Beste WiboData,

Meestal heeft een soortgelijk probleem (en zeker na een update) te maken met verwijzingen (extra - verwijzingen in je vba scherm).
Als daar specifieke zaken moeten aanstaan voor het aanroepen van methodes kunnen die weg zijn na een update.


ik dacht dat in uw geval bijvoorbeeld '[FONT=&quot]Microsoft DAO 3.6 [/FONT][FONT=&quot]ObjectLibrary' moet aanstaan.
(ik kan fout zijn, dit is afhankelijk van uw versie van access en welke methodes je in je programma allemaal gebruikt.)

mvg,
Tim



[/FONT]
 
Het statement is
DoCmd.SendObject , PictureName,, stAan, , BCC, stOnderwerp,stBericht, True

Daar is niets mis mee, het heeft altijd goed gewerkt, nu met slechts 1 adres in stAan en niets in BCC werkt het niet meer.
Groetjes,
WiBoData
 
Beste,

Dat ziet er niet goed uit voor mijn toepassing want de suggesties die ze doen bestaan niet in Access en Outlook 2007. Je bent dus verplicht om over te stappen naar Office 265 en te herprogrammeren. En daar heb ik geen goesting voor.

Dank voor de tussenkomsten en laten we de case sluiten.

WiBoData,
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan