internetverbinding is uitgevallen-wifi adapter is verdwenen

Jdr

Steunend lid
Vip Lid
Dag Otex,
Op één pc (heb er drie op zelfde modem) is mijn internetverbinding weg. De Wi-Fi adapter is ook weg, vind hem niet terug in apparaat beheer. Op de andere pc's ook met W10 werkt de internet verbinding. Het heeft dus niets met Telenet of de modem te doen.

Na de modem reset werkt alles weer met de kabel (behalve de draadloze adaptor) Na afsluiten van pc en heropstarten gaat het weer niet meer en moet ik de modem(Telenet) weer resetten.
Het ziet er naar uit dat bij een update mijn drivers gaan lopen zijn. Hebben jullie een oplossing?
Bedankt op voorhand.
Jdr
 

Qtex

Beheerder
Forumleiding
Admin
het heeft naar alle waarschijnlijkheid inderdaad met een driver probleem te maken ...

doe echter eerst eens het volgende ..dit ter controle
rechtsklik op het netwerk icoontje en open het netwerkcentrum .. klik verder op adapter instellingen wijzigen .
rechtsklik op de ethernet netwerk koppeling en kies eigenschappen ..
klik verder op configureren > open de tap " geavanceerd "
selecteer " speed & duplex" deze zou op automatisch vermeld moeten staan of op 1000Mbps Full Duplex in het geval je een giga netwerk controller gebruikt..
*deze controle is dus enkel voor een bedraad netwerk ..
 

Qtex

Beheerder
Forumleiding
Admin
das dus goed ...en dient er nu naar drivers gezocht te worden ...dus graag effe vermelden welk merk /model de betreffende pc's hebben .
 

Qtex

Beheerder
Forumleiding
Admin
zie hier eens .. MEDION UK - Product information klik door op het icoontje van de driver en haal je de Chipset Driver Intel op installeer deze het eerst ... dat de Windows 10 er niet vermeld staat dien je je niet aan te trekken ...
 

Jdr

Steunend lid
Vip Lid
is er een andere naam voor chipset driver Intel want die komt niet voor in de benamingen van de drivers die je kan downloaden.
 

Qtex

Beheerder
Forumleiding
Admin
das dan straf want het is de eerste die boven aan staat ...
tevens heb ik er 3 onderlijnt deze dien je te installeren ...de onderste is deze voor draadloos te gaan .

Ashampoo_Snap_2015.11.09_21h51m55s_005_.jpg
 

Jdr

Steunend lid
Vip Lid
beste Qtex
Ik was op medion Belgie¨gaan kijken en niet op UK !Daarom vond ik de benaming chipset niet, heb het nu wel via Medion UK gezocht en geïnstalleerd maar alleen de chipset driver is niet voldoende. Doe nu de overige.
Sorry, Babylonische spraakverwarring is dat.
 

Jdr

Steunend lid
Vip Lid
ja een hele goeie en als je dit hoort nog veel beter, heb mijn aansluitkabel vervangen en het is opgelost!
Die kabel hangt er twee jaar aan en nu is die plots kapot.Rap in de vuilbak gooien voor ik hem nog ergens anders aansluit.
Het draadloos netwerk moet ik nog eens na kijken, eigenlijk heeft dat er niets mee te maken of er moet een van de draadje kortgesloten zijn.
Toch bedankt voor het mee zoeken naar de oorzaak.
 

Qtex

Beheerder
Forumleiding
Admin
ja die is beter ...wie zou daar nu aan gedacht hebben ...
hetzelfde ongeveer heb ik hier 2 jaar geleden voor gekregen met de vaste lijn naar de desktop toe ..
deze lag in de kruipkelder en de muizen hadden er aan gezeten ...de nieuwe kabel heb ik nu in een elektrische buis gestoken en tegen het plafond van de kruipkelder vastgelegd ... dit gebeurd e geen 2 keer !
 

Mik

Medewerker
Forumleiding
ja die is beter ...wie zou daar nu aan gedacht hebben ...
hetzelfde ongeveer heb ik hier 2 jaar geleden voor gekregen met de vaste lijn naar de desktop toe ..
deze lag in de kruipkelder en de muizen hadden er aan gezeten ...de nieuwe kabel heb ik nu in een elektrische buis gestoken en tegen het plafond van de kruipkelder vastgelegd ... dit gebeurd e geen 2 keer !
Wat lees ik hier? Die beestjes hun eten afnemen? Foei..... ;)
 

Jdr

Steunend lid
Vip Lid
eind goed al goed zeggen ze, heb wel een paar keer de melding gekregen dat er geen verbinding met de modem was maar wie gaat nu denken dat de kabel zo maar defect geraakt. Alles verslijt dus ook kabels!
Hartelijk bedankt voor al de moeite en geduld.
JDR
 
Bovenaan Onderaan