Status
Niet open voor verdere reacties.
Ik weet niet wat ik verkeerd heb gedaan, maar op mijn nieuwe laptop Medion MD98921 gebeurd er niets meer als ik een sd kaartje in de ingebouwde kaartlezer stop. Ik krijg nooit de naam van het station als ik op computer druk. Alleen C en D (recovery) staan vermeld.
 

Mik

Medewerker
Forumleiding
Is het kaartje wel juist ingestoken? Zit het niet ondersteboven? Is het geformatteerd? Werkt het in een andere computer?
 

Quit

Steunend lid
Vip Lid
Misschien een overbodige vraag, omdat ik een recovery partitie zie staan, maar:
Is de Medion laptop ooit geformateerd geweest, met een nieuwe besturing er op en zijn de usb drivers daarna geinstalleerd.
 

swake

Niet meer actief
Een ingebouwde kaartlezer heeft meerdere schijfstations. Worden deze weergegeven in de verkenner.
Bij configuratiescherm > Apparaatbeheer > schijfstations , zie je daar een geel rondje met een vraagtekentje of uitroeptekentje staan.
 
Kaartje zit er juist in. Is geformatteerd in mijn fototoestel. Het werkt op een andere pc. Het betreft een nieuwe laptop aangekocht op 04-01-2012 met ingebouwde kaartlezer. Alle drivers staan op de recovery partitie, ook die van de "cardreader". In apparaatbeheer staat er nergens geen geel driehoekje. Schijfstation wordt niet vermeld na inbrengen kaartje.
 
Probleem is dat ik er tegenop zie om mijn laptop nu al op te sturen voor reparatie. Heb verscheidene dagen nodig gehad om alles terug te installeren en naar mijn hand te zetten.
 

swake

Niet meer actief
@kontroi, een mogelijke oorzaak die ik zie, met de nadruk op mogelijk.
Je gebruikersaccount heeft geen toegangsrechten meer tot de cardreader, en dan vind je de schijfstations niet terug met het account waar je jou met aanmeld.
Meld je bij windows eens aan met het administrators account en laat eens weten of je de schijfstations van de cardreader wel ziet.
 

Quit

Steunend lid
Vip Lid
Ik heb een antwoord via google gevonden die werkte op en Desktop PC

[edit]
http://forum.computertotaal.nl/phpBB/viewtopic.php?p=921229
De oplossing was (na lang zoeken) dus doodsimpel . Computer uitschakelen, ook knop aan de achtertkant op 0, stekker er uit, powerknop 15 sec. ingedrukt houden en PC weer van stroom voorzien en aanzetten. Blijkbaar wordt hiermee de hardware opnieuw geïnitialiseerd. Dank aan allen voor de tips.

Kan wat mij betreft een slotje op. [/edit]


Probeer dit daarom eens: Laptop uitzetten en de accu er een minuut of 10 uit halen. Daarna accu terug plaatsen en de laptop opstarten.
 

swake

Niet meer actief
Toch toevallig niet uitgeschakeld . Niet verwijdert !!!

screen01.jpg screen02.jpg screen03.jpg
 
Als schijfstation vind ik alleen de dvd writer terug

Heb volgend bericht van Medion ontvangen:
Mogelijk dat er te veel restspanning aanwezig is. U kunt het beste de laptop uitzetten en vervolgens de adapter afkoppelen. Verwijder de accu uit de laptop. Wanneer u dit gedaan heeft druk dan 10 tot 20 keer op de aan/uit knop van de laptop met een tussentijd van ongeveer 1 seconde. Wanneer u dit gedaan heeft kunt u de accu terug plaatsen en de adapter weer aansluiten.

Daarna start u de laptop opnieuw op of zet de laptop aan. In het begin komt de melding “Press F1 or Del to enter setup” of een soortgelijke melding in beeld. U kunt dan met F1, F2 of Del in de bios komen. In de bios kiest u voor de optie “Load optimized defaults” en kiest Y van Yes om dit te bevestigen. Vervolgens drukt u op F10 en bevestigt u “Save to CMOS and exit”.


Wij hopen u hiermee voldoende te hebben geïnformeerd. Mocht u aangaande dit onderwerp nog verdere vragen hebben, dan verzoeken wij u in uw antwoord de tot nu toe gevoerde correspondentie bij te voegen.

Met vriendelijke groet,
Medion Service Center
Mevr. M. Tittulaer

Misschien kan er iemand anders mee geholpen worden, want ik heb mijn laptop ondertussen terug binnengedaan bij Aldi en mijn centen teruggehad.
 

Quit

Steunend lid
Vip Lid
Heb volgend bericht van Medion ontvangen:
Mogelijk dat er te veel restspanning aanwezig is. U kunt het beste de laptop uitzetten en vervolgens de adapter afkoppelen. Verwijder de accu uit de laptop. Wanneer u dit gedaan heeft druk dan 10 tot 20 keer op de aan/uit knop van de laptop met een tussentijd van ongeveer 1 seconde. Wanneer u dit gedaan heeft kunt u de accu terug plaatsen en de adapter weer aansluiten.

Daarna start u de laptop opnieuw op of zet de laptop aan. In het begin komt de melding “Press F1 or Del to enter setup” of een soortgelijke melding in beeld. U kunt dan met F1, F2 of Del in de bios komen. In de bios kiest u voor de optie “Load optimized defaults” en kiest Y van Yes om dit te bevestigen. Vervolgens drukt u op F10 en bevestigt u “Save to CMOS and exit”.


Wij hopen u hiermee voldoende te hebben geïnformeerd. Mocht u aangaande dit onderwerp nog verdere vragen hebben, dan verzoeken wij u in uw antwoord de tot nu toe gevoerde correspondentie bij te voegen.

Met vriendelijke groet,
Medion Service Center
Mevr. M. Tittulaer

Misschien kan er iemand anders mee geholpen worden, want ik heb mijn laptop ondertussen terug binnengedaan bij Aldi en mijn centen teruggehad.

Dan is dit topic opgelost.
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan