Mik

Medewerker
Forumleiding
Ik heb een laptop Acer 5740G. Het wifi is goed. Als ik echter de lan kabel insteek, selecteert hij telkens de wifi.
Als ik al verbinding heb via lan, dan schakelt hij na een tijdje automatisch terug naar wifi.
Hoe kan ik de voorkeur geven aan die lan?
Ik heb Telenet als provider en de lan is verbonden met een netgear modem van Telenet. Geinstalleerd door Telenet.
 

Qtex

Beheerder
Forumleiding
Admin
druk eens de Fn toets in + de F3 je zou dan de draadloze verbinding moeten kunnen uitzetten ..
je roept dus bij het indrukken van de fn+f3 toets de launch manager op van je draadloze verbindingen
Ashampoo_Snap_2015.11.24_11h47m58s_001_.png
 

Lana

Niet meer actief
Windows kiest standaard voor de beste verbinding, dus als het wifi signaal beter is dan het bedrade signaal wordt er dus voor wifi gekozen.

Normaal zou een bedraad signaal sneller moeten zijn dan een draadloos signaal, dus er zal iets verkeerd zijn met het Lan.

Staat de adapter misschien op 10Mbps ingesteld of is de bekabeling twijfelachtig ?
 

Mik

Medewerker
Forumleiding
Windows kiest standaard voor de beste verbinding, dus als het wifi signaal beter is dan het bedrade signaal wordt er dus voor wifi gekozen.

Normaal zou een bedraad signaal sneller moeten zijn dan een draadloos signaal, dus er zal iets verkeerd zijn met het Lan.

Staat de adapter misschien op 10Mbps ingesteld of is de bekabeling twijfelachtig ?
Onlangs nog de snelheid op de lan nagezien en zit duidelijk boven hetgeen de provider (Telenet) beloofd. Mijn huispc zit op dezelfde modem.
 
Ga eens naar apparaatbeheer > Netwerkadaptars
Rechtsklik daar op de Lan Ethernet adatar en kies voor eigenschappen .
Klik op tabbladje Enegeriebeheer.
Staat daar het vakje aangevinkt "De computer mag dit apparaat uitschakelen om energie te besparen" ?
Dit is om te vermijden dat je batterij vlugger gaat leeglopen .
 

Lana

Niet meer actief
Onlangs nog de snelheid op de lan nagezien en zit duidelijk boven hetgeen de provider (Telenet) beloofd. Mijn huispc zit op dezelfde modem.
Maar hoe staat de Lan Card ingesteld via het configuratiescherm ?
Ik zal even een printscreen geven wat hier bij mij de mogelijkheden zijn.

Je ziet hier dat mijn kaart staat ingesteld op een gigabit netwerk snelheid. Zet ik mijn kaart op 10 Mb dan is ook hier mijn draadloze netwerkadapter sneller en zal de PC naar draadloos overschakelen. En dan ben ik in het bezit van een pc met trage verbinding.

Lancard.jpg
 

Mik

Medewerker
Forumleiding
Maar hoe staat de Lan Card ingesteld via het configuratiescherm ?
Ik zal even een printscreen geven wat hier bij mij de mogelijkheden zijn.

Je ziet hier dat mijn kaart staat ingesteld op een gigabit netwerk snelheid. Zet ik mijn kaart op 10 Mb dan is ook hier mijn draadloze netwerkadapter sneller en zal de PC naar draadloos overschakelen. En dan ben ik in het bezit van een pc met trage verbinding.

Bekijk bijlage 15819
Het verschil zit hem er in dat op de laptop de 1,0Gpbs niet aanwezig is. Heb nochtans volgens de laptop het beste stuurprogramma.
Op de huispc is die wel aanwezig.
 

Mik

Medewerker
Forumleiding
druk eens de Fn toets in + de F3 je zou dan de draadloze verbinding moeten kunnen uitzetten ..
je roept dus bij het indrukken van de fn+f3 toets de launch manager op van je draadloze verbindingen
Bekijk bijlage 15816
Ik krijg dat menu niet. Kan daar enkel bluetooth mee in en uitschakelen.
 

Mik

Medewerker
Forumleiding
Ga eens naar apparaatbeheer > Netwerkadaptars
Rechtsklik daar op de Lan Ethernet adatar en kies voor eigenschappen .
Klik op tabbladje Enegeriebeheer.
Staat daar het vakje aangevinkt "De computer mag dit apparaat uitschakelen om energie te besparen" ?
Dit is om te vermijden dat je batterij vlugger gaat leeglopen .
Apparaat mag niet uitgeschakeld worden.
 

Mik

Medewerker
Forumleiding
vermeld dan eens de volledige naam +model van deze laptop Acer 5740G xxxxxxxx
Zou niet weten wat er nog meer van naam + model kan gegeven worden. Dat is het volledig type. Het is een quad core en al zeker een 4 tal jaartjes oud denk zelfs meer.

Dus Acer Aspire 5740G
 

Lana

Niet meer actief
Het verschil zit hem er in dat op de laptop de 1,0Gpbs niet aanwezig is. Heb nochtans volgens de laptop het beste stuurprogramma.
Op de huispc is die wel aanwezig.
Dan mag ik er van uitgaan dat de kaart op 100Mbps Full Duplex staat. Fast Ethernet dus.

Misschien een verkeerde driver voor de netwerkkaart, of een gammele netwerk poort op de router ? Verwissel hem eens met een andere poort.
Check ook de stekkers van de netwerkkabel eens. Geoxideerde contactjes geven een weerstand, dus een slechte verbinding.

Ook kunnen er verkeerde settings in de router staan waardoor de verbinding traag is via het bedraade netwerk. In iedergeval trager dan het wifi signaal.
 

Mik

Medewerker
Forumleiding
Dan mag ik er van uitgaan dat de kaart op 100Mbps Full Duplex staat. Fast Ethernet dus.

Misschien een verkeerde driver voor de netwerkkaart, of een gammele netwerk poort op de router ? Verwissel hem eens met een andere poort.
Check ook de stekkers van de netwerkkabel eens. Geoxideerde contactjes geven een weerstand, dus een slechte verbinding.

Ook kunnen er verkeerde settings in de router staan waardoor de verbinding traag is via het bedraade netwerk. In iedergeval trager dan het wifi signaal.
Stond op automatisch. Maar sinds anderhalf uur blijft hij nu op de lan staan. Hij lijkt wel behekst. Kabels zijn allemaal nieuw en werken goed. Geen slechte contacten. Poort is in orde. Als ik hem op 100Mbps zet heb ik hele lage score. Met automatisch haal ik ruimschoots de norm die Telenet beloofd via Lan. Ping 7ms, Downloadsnelheid 92.93Mbps en upload 5.56Mbps.
Download is normaal 1Gbps.
 
Bovenaan Onderaan