hajege

Steunend lid
Vip Lid
Ik heb een asus t100taf (32 bits) en wil linux mint installeren ipv windows 10. Maar wat ik ook doe: usb stick met linux mint erop (via rufus uitgepakt), de bios setup veranderd (heel internet hiervoor afgestroopt), het lukt niet. Windows 10 start steeds op.
Wie weet de oplossing?

gr. Henk
 

Skippy

Beheerder
Forumleiding
Admin
Probeer eens het volgende:
Ga naar het BIOS en dan zoeken naar System Configuration en dan Boot Options. Zet Legacy Support op Enable als dit er tussen staat.
Gebruik de F10 toets en sla deze verandering op met Save and Exit

Start opnieuw op en hou de Esc toets ingedrukt tijdens het opstarten, je zou dan als het goed is een boot menu moeten krijgen met ook de optie om vanaf USB op te starten. Als dit niet werkt kun je hetzelfde eens met de F9 toets proberen.
 

hajege

Steunend lid
Vip Lid
Bedankt beiden voor de reactie, maar het lukt niet. Ik kan alleen bij tap boot de volgorde veranderen en bij tap security het SecureBoot menu op disable zetten.
Meer zit niet in de bios setup versie 2.16.1243. De usb-stick is UEFI: USB DISK 3.0 PMAP.

Een maand geleden heb ik zonder problemen linux mint op een asus EeePC 900 geinstalleerd. Ik weet dus niet wat ik nu fout doe.
 
Bovenaan Onderaan