MSN Messenger foutmelding

A

assendelft

Gast
Sinds kort krijg ik bij het opstarten van MSM Messenger de foutmelding 800488eb. Op internet worden suggesties gedaan iets met de klok te doen en messenger er opnieuw op te zetten. Beide oplossingen werken bij mij niet.
y1.gif

Weet iemand een oplossing ?
Vast bedankt,
fred
 

Skippy

Medewerker
Forumleiding
Maak eens een nieuwe Windows-gebruikersnaam op je computer en log daar mee.
Dan weer MSN opstarten met de gebruikersnaam en wachtwoord die je normaal gebruikt.
 
A

assendelft

Gast
Hallo Pluis,
Bedankt voor je reactie, maar het werkte helaas niet. Wel moest ik het modem opnieuw starten omdat de verbinding werd verbroken. Jammer. Mogelijk nog andere oplossingen ?
groets,
fred
 

Qtex

Beheerder
Forumleiding
Admin
probeer het volgende eens ...
open de Internet Explorer ( ook al is dit niet je gebruikelijke browser )
selecteer internet opties..
open de tap verbindingen ..
klik verder op lan-instellingen..
zorg dat alleen de "Instellingen automatisch decteren " geselecteerd sta dus indien nodig de rest uit zetten ...
dien je een bewerking te doen vergeet dan niet op toepassen en ok te klikken ..

is het zo dat, je hier iets moest verranderen ....dat raad ik je een bijkomende scan aan met malwarebytes free
laat deze zich eerst updaten en selecteer daarna een volledige scan ...
gebruik in de periode dat de scan bezig is je pc niet of zo weinig mogelijk ...
bkijf ook daarna malewarebytes verder gebruiken
 
A

assendelft

Gast
Hi qtex,
Bedankt voor je reactie. Ik heb je instructies wat IE betreft uitgevoerd. Verder gebruik ik al jaren Malwarebytes. Ik heb de afgelopen uren een scan laten uitvoeren: niets bijzonders te melden. Messenger start nog steeds niet (zelfde foutmelding). Jammer. Meer suggesties ? Ik hoor graag.
groets,
fred
 

swake

Niet meer actief
Dag fred
Verwijder eens alles van Windows Live van je computer.
Daarna terug downloaden en opnieuw installeren.
Vraagje :Je hebt toch toevallig messenger plus niet geïnstalleerd staan?
 
A

assendelft

Gast
Hi swake,
Bedankt voor je suggestie. Ik heb Windows Live via het configuratiesysteem verwijderd, daarna het register opgeschoond en de computer opnieuw gestart. Opnieuw gedownload en geinstalleerd en raad eens: foutmelding 800488eb. Ik geef het op, dan maar geen Messenger. Toch bedankt.
groets,
fred
 

Qtex

Beheerder
Forumleiding
Admin
je dient nadat je windows live verwijderdt heb via het configuratiescherm...
de controlle te doen of er wel degelijk alles van verwijderdt werdt...hoe doe je dit ..
klik op computer ..
kies de C schijf..
open program files(x86)
zoek naar de map " windows live"
open deze ,en controleer of hier iets is blijven staan !!
indien dit zo is , dan verwijder je dit of je verwijder de ganze windows live map..
daarna gebruik je een reg cleaner bijv ccleaner en je ruimt het register op..
herstart je systeem.... na de herstart installeer je windows live messenger weer
 
A

assendelft

Gast
Hi qtex,

Via het configuratiesysteem is Windows Live verwijderd, daarna bleek er in verkenner geen restant te zijn. Ik heb daarna twee maal het register opgeschoond (Winoptimizer van Ashampoo en Tune up utilities), opnieuw opstarten, downloaden en installeren en raad eens: eerst een melding: 'Er is een probleem aangetroffen bij het aanmelden, na een nieuwe poging foutmelding 800488eb. Ik geef het op. In het weekend zal ik Windows opnieuw installeren, dat moet toch helpen. In ieder geval bedankt voor de moeite.
groets,
fred
 

DDragon80

Beheerder
Forumleiding
Admin
Als het niet aan messenger ligt, gaat de fout elders te zoeken zijn. Welke beveiligings software gebruik je? Zit hier toevallig een firewall bij?
 

swake

Niet meer actief
Winoptimizer van Ashampoo en Tune up utilities

Legitieme optimalisatiesoftware dat beweert je computer sneller te maken door het register op te kuisen en te tweaken , maar net andersom is. Het beschadigt je register.
 
A

assendelft

Gast
Hi DDragon,
Ja, dat had ik zelf al bedacht. Ik gebruik AVG en Malwarebytes en ik heb van alles geprobeerd, maar kon de fout niet vinden. Nu opnieuw Windows (Vista) installeren, ... maar ik kan de installatie schijf niet vinden. Stom, stom, ergens laten liggen natuurlijk. Nou ja, die komt wel weer eens ergens ;-).
Bedankt en groets,
fred
 
A

assendelft

Gast
Bedankt DDragon80, maar bij AVG- en Malwarebytesinstellingen had ik al gekeken. Ook de firewall instellingen vinden messenger OK. Gek allemaal hè, toch bedankt.
groets,
fred
 
Bovenaan Onderaan