Dag,
Mijn videokaart is een nviada geforce 8400 gs. De driver kan ik maar niet updaten. Niet via nviada en niet via microsoft.
De huidige driver is van microsoft mei 2009.
Probeer ik de nieuwste driver te installeren dan loopt de computer steeds vast (zwart scherm met linksboven knipperende cursor)
Weet iemand een oplossing?
Alvast bedankt.
 

Qtex

Beheerder
Forumleiding
Admin
de gemakkelijkste manier is om de nVidia driver te verwijderen van je systeem ( en ik bedoel dan ook effectief te verwijderen niet zomaar uit te zetten )
is deze dan effectief verwijderdt herstart je je systeem ...
door deze herstart zal deze Nvidia driver opnieuw geinstalleerd worden ...(waarschijnlijk ook met de nieuwste beschikbare driver indien dit niet is zal deze geupdate worden van het moment deze beschikbaar is )


opmerking : welke bit versie gebruik je van de win7

de nieuwste update dateert van zaterdag 5 januari 2013
Bekijk bijlage 10079

en vind je HIER (x64) en hier de 32bit
 

DDragon80

Beheerder
Forumleiding
Admin
Download altijd de drivers van een site van de vendor zelf. Tenzij je een heel goeie reden hebt om dit niet te doen. Zo heb je altijd de laatste updates en ben je zeker dat de file integriteit in orde is.
 
Helaas qtex, het heeft niet geholpen.
Ik heb zoals je adviseerde de nVidia driver verwijderd van mijn systeem [32-bit]. Maar ik kon mijn systeem daarna niet meer herstarten! Liep vast. Ik was dus nog verder van huis.
Daarna de driver 310.90 geprobeerd te installeren. Ook dit gaf hetzelfde resultaat als ik al vertelde (...dan loopt de computer steeds vast (zwart scherm met linksboven knipperende cursor))
Toch bedankt voor je adviezen!
tveetje
 

Qtex

Beheerder
Forumleiding
Admin
das raar ...!

opmerking:
het zwart scherm met links boven een knipperende crusor verwijst eerder naar een bios instelling bijv : dat de cd drive als eerste staat inplaats van je HD

vraagje : heb je ook de videokaart los gehaald en deze dan terug geplaatst vooralleer je de herstart gedaan heb ...( kweet het! dit had ik niet vermeld ! * dacht er niet aan )
 

Quit

Steunend lid
Vip Lid
Een gekke vraag, maar heb je toevallig ook een onboard videokaart op het moederbord ? Zet deze dan eens uit in het BIOS, meestal gaat dit automatisch. Maar het komt voor dat dit handmatig moet gebeuren.
Misschien zitten deze twee kaarten elkaar in de weg.
 
Z

zorro

Gast
als je pc niet meer opstart neem dan op opstartherstelschijf die je eventueel zou gemaakt hebben? of je cd-rom van je besturingssysteem kies op voor computer herstellen
voor de juiste driver te vinden moet je in feite naar u frabricant gaan van je pc en daar klik je support en downloads en kies je besturingsysteem kies dan de drivers die je nodig hebt goede raad;)
of al geprobeerd in veilige modus f8
 
als je pc niet meer opstart neem dan op opstartherstelschijf die je eventueel zou gemaakt hebben? of je cd-rom van je besturingssysteem kies op voor computer herstellen
voor de juiste driver te vinden moet je in feite naar u frabricant gaan van je pc en daar klik je support en downloads en kies je besturingsysteem kies dan de drivers die je nodig hebt goede raad;)
of al geprobeerd in veilige modus f8

Zorro, dit heb ik gedaan.
Ben bij frabricant geweest, juiste driver, ook in veilige modus. In veilige modus gaat het installeren wel maar alleen...daarna start de computer daarna niet meer op.

Bedankt voor je hulp. Ik stop ermee en doe het wel met de 'oude' driver
 
Bovenaan Onderaan