Hallo iedereen,
Ik heb geen enkele ervaring mer forums, maar zoek wel een antwoord voor een verontrustend fenomeen :
Enige tijd geleden vergat het BIOS alle instellingen. Iedere keer moest ik die manueel terug zetten. De kleine batterij bleek hiervan de schuld ter zijn, dus heb ik die vervangen.
Bij iedere koude start nu vraagt de computer welke configuratie hij moet kiezen, "de naam van mijn PC", "de meest optimale instellingen" (gekozen door het BIOS), of "andere". Ongeacht de keuze start hij daarna verder door met een langgerekte beep-toon, gevolgd door een hogere korte. De datum en uur is steevast dat van het laatste gebruik, maar corrigeert zichzelf wel van tien à vijftien minuten.
Ik vrees voor meer problemen in de nabije toekomst. Bij Gigabyte (moederbord) geven ze niet meer uitleg dan vervangen van de batterij (maar die is nog nieuw en OK).
Weet iemand iets meer over deze fenomenen ?
 

lange pier

Steunend lid
Vip Lid
Welk type Gigabyte?

En de tijd is ondanks een nieuw backup batterij afwijkend van de werkelijke?
Batterij was nieuw?
De datum en uur is steevast dat van het laatste gebruik, maar corrigeert zichzelf wel van tien à vijftien minuten.
Die kan ik niet volgen, wat bedoel je precies?
In de bios kom je wel?
En daar voor de default instellingen gekozen?

De videokaart er uit geweest?
 
Windows 10 Pro 64-bit
CPU
Intel Core 2 Duo E6700 @ 2.66GHz 40 °C
Conroe 65nm Technology
RAM
4,00GB Dual-Channel DDR3 @ 533MHz (7-7-7-20)
Motherboard
Gigabyte Technology Co. Ltd. P35C-DS3R (Socket 775) 51 °C
Graphics
AY965C (1280x1024@60Hz)
AY965C (1280x1024@60Hz)
1024MB ATI AMD Radeon HD 5800 Series (ATI) 66 °C
Storage
167GB INTEL SSDSC2CT180A3 ATA Device (SSD)
149GB Western Digital WDC WD1600AAJS-00PSA0 ATA Device (SATA) 41 °C
1863GB Western Digital WDC WD20EZRX-00D8PB0 ATA Device (SATA) 36 °C
Optical Drives
ASUS DRW-2014S1 ATA Device
Audio
High Definition Audio-apparaat

Splinternieuwe batterij, zo van de winkel in de computer geplaatst. Om aan de batterij te geraken moet wel de grafische kaart verwijderd (en teruggeplaatst) worden. Altijd schakelaar voeding op OFF en stekker uittrekken.

Typefout : datum en uur corrigeert zichzelf NA 10 à 15 minuten.

In het BIOS/CMOS geraken kan wel en kan defaults kiezen en zelfs instellingen wijzigen maar worden niet gebruikt bij volgende opstart !
 
Als ik veranderingen aanbreng in het BIOS dan sla ik die altijd op in het CMOS.
Soms krijg ik het bericht "CMOS checksum error. Defaults loaded"
Trouwens, ik vrees dat het probleem zich uitbreid, want ook tijdens het gebruik laat de PC een beep horen zonder dat daar een aanleiding voor schijnt te zijn.
 

lange pier

Steunend lid
Vip Lid
Ook een als nieuw gekocht batterijtje kan leeg zijn, bij de Action 8 stuks voor 98 eurocent.......

Typefout : datum en uur corrigeert zichzelf NA 10 à 15 minuten.
Die snap ik nog steeds niet, je stelt eerst de tijd in de bios in en erna wordt die tijd gecorrigeerd?, waar naar?

Alle spanning eraf en dan eerst de bios resetten met de reset jumper of pinnen en dan weer eerst de bios settings nalopen, sowieso de tijd en datum.
 
Beste Lange Pier,

Vooraleer ik een nieuwe batterij plaats in om het even welk toestel, en om het even welke batterij, controleer ik die met een degelijke batterijtester. De batterij is OK en komt van Colruyt (Duracell)

Ik stel datum en tijd in in het BIOS en sla die gegevens op. Als ik 's anderendaags de PC start dan geeft hij datum en uur van het ogenblik dat ik de vorige keer heb afgesloten !

Resetten heb ik al geprobeerd toen het euvel verscheen, maar zonder resultaat.

Het gaat mij vooral om de rare fluittonen waarvan ik de betekenis probeer te achterhalen.

Alvast bedankt voor uw inzet.

(P.S. ik werk als hobby al aan computers vanaf het prille begin 40 jaar geleden. Toen was een Tandy TRS80-model 1 nog een wonder.)
 

Qtex

Beheerder
Forumleiding
Admin
jij heb ook in je bios de mogelijkheid om configuraties op te slaan maar ook om te wissen zodat enkel de default bios instelling bewaard blijft ..althans vermoed ik dit toch dat je de mogelijkheid heb om de eerdere configuraties te wissen !
*zelf gebruik ik een MSI 790FX-GD70 en kan ik hier tot wel 10 configuraties opslaan als ook wissen ..neem ik echter een verkeerde configuratie dan kan het zijn dat ook ik hier opstartgeluiden te horen krijgt (al eens voor gekregen ) of dat zelfs de pc niet op te starten valt ...
**om een bios reset te doen dient deze dus zonder spanning te zijn ook de restspanning dient er af gehaald te worden maar verondersteld dat je dit al wist daar jij reeds jaren met computers te doen heb .
***mijn advies is dus hier om al de opgeslagen configuraties te proberen tot dat je de juiste gebruikt zonder die vervelende opstartgeluiden ...denkelijk gebruik je een verkeerde configuratie .
 

Skippy

Beheerder
Forumleiding
Admin
Lijkt ook wel dat er iets verkeerd staat ingesteld in het BIOS zodat het steeds reset.
Zit je misschien te kloojen met clock snelheden van bijvoorbeeld de cpu ?

Zet alles eens op Default, blijft het zich dan resetten ?
 
Laatst bewerkt:
Bovenaan Onderaan