sites openen in chrome

Status
Niet open voor verdere reacties.
Als ik via chrome site wil openen krijgt ik volgende in de adresbalk te staan :https://www.google.nl/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8

probleem is eerst van vandaag.


Als ik woord ingeef in adresbalk bijvoorbeeld :Hikvision en druk op enter dan verschijnt hogervermelde adresbalk.

Iets met firewall? Microsoft security Essentiels?

Heb afgelopen week problemen gehad met Firewall en Base filtering Engine. (heb daar topics voor geopend op zondag)

Iemand een idee?
 

WaWa

Medewerker
Forumleiding
Maro,

Als ik het goed begrijp krijg je dus Internet Explorer met Google als startpagina, zelfs al open je Chrome?

Ga eens naar je instellingen via de lijntjes rechtsboven in Chrome (als het lukt) en controleer als je wel degelijk Chrome met Google staan hebt als startpagina. Zo niet wijzig dat dan. Ik denk niet dat je firewall, noch MSE er iets me te maken hebben.

Gebruik je nooit meer IE, dan kan je het net zo goed wissen.

Succ6
WW
 
Laatst bewerkt:
Gebruik je nooit meer IE, dan kan je het net zo goed wissen.
Je kan de via Windowsupdate geinstalleerde IE versies verwijderen, dus bvb in Windows7 IE11 verwijderen en teruggaan naar IE10. Ook kan je IE via Windowsonderdelen uitschakelen maar "wissen" kan niet dacht ik tenzij je je hele harde schijf gaat wissen maar dat kan de bedoeling toch niet zijn. (lachen)
 
Ik gebruik niet IE en deze komt ook niet te voorschijn. De opgegeven regel kwam in de adresbalk van Chrome te staan.
Ik heb naar waarschijnlijkheid het probleem kunnen traceren. Bij het installeren van de oplossing FIX-IT van microsoft ivm met firewall en Base Filtering engine heet zich ook een programmaatje geïnstalleerd Site crawl
of webcrawl.

Ik heb dit programma verwijderd en nu schijn alles weer normaal te verlopen.
Dus mag slotje op.
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan