Jdr

Steunend lid
Vip Lid
Dag allemaal,
Een laptop van een kennis heeft volgend probleem; kan niets meer installeren, openen van antiSpyware en Malwarebytes gaat niet, terug installeren van Mbam gaat ook niet, denk aan een reinstall maar tegen mijn goesting want de W7 cd is 4 jaar oud en dan ben je 2 dagen bezig met updates.
Weet iemand een elegantere oplossing?
Dank bij voorbaat
Jdr
 

Qtex

Beheerder
Forumleiding
Admin
de malwarebytes die er aanwezig is , is dit de premium versie !
indien zo dan open je de map " malwarebytes " en vervolgens open je de map " tools " klik dan op de vermelding - Chameleon .
er springt een scherm te voorschijn nu ...hier klik je verder op de laatste vermelding " chameleon#13 "
Ashampoo_Snap_2015.03.18_11h34m45s_001_.png
er verschijnt nu een zwart DOS venster laat deze zijn werk doen ...wees geduldig !
 

Jdr

Steunend lid
Vip Lid
Dag Qtex,
Chameleon gebruikt zoals U vroeg maar er gebeurt niets. Op step 13 verschijnt eerst "tested" en dan kom ik terug op het beeldscherm terecht.
Als ik malwarebytes wil opstarten idem dito. Geen muziek!
Toch al bedankt voor de hint. En wat nu?
Jdr
 

Qtex

Beheerder
Forumleiding
Admin
"tested " dan heeft u wellicht ook niet de premium in gebruik ...
je maakt nu gebruik van je eigen pc om hier een melding neer te zetten ...de betreffende laptop is dan waarschijnlijk ook in jouw bezit ...

download vanaf jouw pc de AVG rescue.iso en brand deze op een cd of plaats deze op een usb stick ..
start dan vervolgens hiervan op ...
vervolgens start er een blauw Dos venster op en je geeft eerst toestemming om te updaten ...
nadat de update gedaan is geef je de toestemming om het betreffende systeem te scannen ..

hier een filmpje hoe je tewerk dient te gaan ...

[video=youtube;fGX-592qty8]http://www.youtube.com/watch?v=fGX-592qty8[/video]
 

Qtex

Beheerder
Forumleiding
Admin
ik krijg echter nog altijd geen antwoord op de vraag of er op de betreffende laptop de Premium versie aanwezig is van Malwarebytes !
 

Qtex

Beheerder
Forumleiding
Admin
download deze eens en pakt deze uit ...
plaats deze dan in de map " malwarebytes " op de C en start vervolgens nogmaals de chameleon op .

*wat is het resultaat van de avg rescue cd/usb stick ?

*indien je problemen ondervind op de betreffende pc met het downloaden dan download je deze best met je eigen pc ..
pak het zip bestand uit en plaats deze op een usb stick ..
sluit de stick aan en kopieer de chameleon.exe naar het bureaublad van de betreffende laptop en start deze dan vervolgens op ...
denkelijk vermoed ik ook dat je deze vanaf de usb stick zelf ook kunt starten .
 

Jdr

Steunend lid
Vip Lid
Mbam op stick gezet

het bolletje blijft maar draaien en het programma start niet op.
Ondertussen heeft de eigenaar vd laptop een nieuwe gekocht, een Lenovo z710. Mooie machine maaaar! wi-fi werkt niet! Met kabel verbinding kan ik op internet maar met de w-fi geeft hij; "verbonden maar geen internet verbinding."
Heb wat informatie op internet gezocht(mijn pc) en vond een hele hoop mensen met het zelfde probleem. Voor zover ik gevonden heb is de adapter die Lenovo gebruikt niet compatibel met Telenet.

Weten jullie daar meer over?
Groeten
Jdr
 

Qtex

Beheerder
Forumleiding
Admin
eerst dien je te achter halen of er gebruik gemaakt word van de Intel of van de Atheros draadloze driver ..
vervolgens dien je die dan hoogst waarschijnlijk te vervangen ..!

*raar dat de chameleon.exe bij u blijft laden en niet opgestart word ...
ik heb namelijk deze zelf eens op een stick gezet en opgestart gekregen op een Acer laptop waar dat dus geen Malwarebytes aanwezig is !
 

Jdr

Steunend lid
Vip Lid
de Lenovo wordt door de leverancier door een andere pc vervangen! er is geen oplossing blijkbaar. Interesseert het U te weten welke adapter in dat toestel zit dan zoek ik het even uit.
Het niet opstarten is inderdaad raar. Moet steeds weer herstarten en dat met koude stop.
In veilige modus werkt het wel maar heb daar ADW op los gelaten en die heeft heel wat weggewerkt. Daarna mbam geprobeerd op de normale wijze maar dan heb je weer het bolletje dat eindeloos blijft draaien.
Je mbam heb ik uitgetest op een andere pc en daar is niets mis mee.
Beste Qtex, ik heb alle gegevens van de machine gehaald en zal herinstalleren. Alleen heb ik een oude W7 versie en moet dan een dag lang updates doen. Niet plezant! Bedankt voor de hulp.
Jdr
 

Jdr

Steunend lid
Vip Lid
Heb de adapters genoteerd: Broadcom 802.11n en de Qualcom Atheros AR8171/8175 pci-E
 
Bovenaan Onderaan