Lana

Niet meer actief
Waar komt in godsnaam dit foutbericht vandaan. Zoiets irriteert mij mateloos.

Een Netwerkschijf van Seagate die in het Netwerk hangt en verder gewoon zonder problemen werkt. Gewoon te benaderen in het gehele lokale Netwerk met elke PC.
Maar apparaatbeheer geeft deze melding op al mijn Windows 7 pc's. Ook een test Windows 10 geeft dezelfde melding.

Schiet mij maar hartstikke lek. Iemand een idee waar dit vandaan kan komen ?

Seagate NAS.jpg
 

TonTon

Steunend lid
Vip Lid
als je daar nu rechts op klik en kies voor "stuurprogramma's bijwerken" en dan bovenste mogelijkheid , welke melding krijg je dan ?
is volgens mij een fout i.v.m. stuurprogramma's...
 

Lana

Niet meer actief
Geen stuurprogramma nodig om deze NAS in het netwerk te hangen.
Het is een op zichzelf draaiende schijf met eigen besturing die via een netwerkkabel aan een switch hangt. Daarom snap ik helemaal niets van deze melding in Windows.
Uiteraard geprobeerd Online te zoeken met stuurprogramma's bijwerken. Zoals verwacht geen resultaat, dat ding heeft helemaal geen stuurprogramma nodig.
 

TonTon

Steunend lid
Vip Lid
ja dacht ik ook al dat er geen stuurprogramma's nodig zouden zijn maar k'wou het toch eens weten , maar aangezien de schijf in je netwerk hangt is het volgens mij logisch dat Windows deze ziet , of ben ik verkeerd ?
als je echt van deze "foutmelding" af wilt , dan misschien in het register gaan zoeken naar verwijzingen naar die schijf ? en dan deze verwijzing verwijderen ? alhoewel ik denk dat bij de volgende heropstart deze melding zal terug zijn.
ik denk dat je er mee zal moeten leren leven ;-)
 

Qtex

Beheerder
Forumleiding
Admin
ook ik had eerder deze week een uitroepteken staan bij een onbekend programma .... deze kon niet geïdentificeerd worden ...en bijgevolg kon er ook niet gezocht worden naar de nodige drivers...
ik heb deze dan uit apparaatbeheer verwijderd zonder zelf maar iets te veranderen aan de hardware of aan het systeem ... deze melding blijft nu weg zelfs na een herstart van het systeem en ik bemerk er geen hinder van ... alles wat dient te werken werkt dan ook .
 

Lana

Niet meer actief
Geloof mij, ik heb echt alles al geprobeerd. Ook de dingen die jullie voorstellen.

Wat ik niet begrijp is dat deze melding komt over een Netwerkschijf die 10 meter verderop en twee etages hoger aan een Switch hangt, op alle Windows PC's die aan het lokale Netwerk hangen. Terwijl de schijf goed werkt en te benaderen is.

Krijg je zoiets met een externe USB schijf op een usb poort van een PC is dat op zich ook wel vreemd, maar dan kan ik me er nog iets bij voorstellen.
 

DDragon80

Beheerder
Forumleiding
Admin
Probeer de uPnP service eens uit te zetten in die NAS.

Komt volgens mij door de Windows Rally Technology - Plug and Play Extensions (PnP-X) welke deze NAS voorziet.
Dus automatische detectie om de security en "ready to use" te verbeteren.

Maar zoals je zegt wil je gewoon een netwerkshare met een SMB toegang, niet meer of niet minder.
 

Lana

Niet meer actief
Probeer de uPnP service eens uit te zetten in die NAS.

Komt volgens mij door de Windows Rally Technology - Plug and Play Extensions (PnP-X) welke deze NAS voorziet.
Dus automatische detectie om de security en "ready to use" te verbeteren.

Maar zoals je zegt wil je gewoon een netwerkshare met een SMB toegang, niet meer of niet minder.
De uPnP service ontbreekt in de settings. Ik kan eigenlijk niet zo heel veel instellen in deze schijf.

Nas 1.jpg

Nas2.jpg
 

Qtex

Beheerder
Forumleiding
Admin
zomaar een gedacht maar zou een firmware update het probleem mogelijk niet verhelpen !
*kan zijn dat ik verkeerd ben .. heb zelf nooit een nas gebruikt !
 

Lana

Niet meer actief
zomaar een gedacht maar zou een firmware update het probleem mogelijk niet verhelpen !
*kan zijn dat ik verkeerd ben .. heb zelf nooit een nas gebruikt !
Deze schijf draait op de laatst uitgebrachte firmware.

Het is allemaal geen probleem, alles werkt goed.
Maar ik wil van deze melding af. Slaat helemaal nergens op.
 
Bovenaan Onderaan