Hallo,
Na een upgrade van windows 7 naar 10 herkent Windows twee externe HD's niet meer. Ook bij beheren zijn deze niet te zien.
Wel hoor ik bij het aankoppelen van de HD's het bekende windows pingeltje. Eén andere eveneens externe HD is na enig geklungel nu wel te zien in verkenner en beheer. Dit was bij het begin na installatie zoals bij de twee eerder genoemden ook niet het geval.
Wie weet meer??
Vast bedankt.
nicoetbun
 

Qtex

Beheerder
Forumleiding
Admin
waren de externe schijven eerder aangesloten toen je de upgrade deed !
heb je de usb controllers al eens verwijderd in apparaatbeheer ....en zodoende de pc ook herstart terwijl deze externe schijven aangesloten zijn !
 
Beste Otex,
Fijn day je me even wil helpen.
Alle drie de schijven waren eerder in gebruik met Windows 7. Op het moment van de upgrade naar Windows 10 waren ze alle drie niet aangesloten aan de computer.
Kan ik die usb controllers zomaar verwijderen? Wat gebeurt er na het verwijderen en na her starten?
Grtn,
Nic
 

Qtex

Beheerder
Forumleiding
Admin
als je de usb controllers verwijderd zonder te herstarten dan gebeurd er niets ...
herstart je echter je systeem nadat deze verwijderd zijn en zorg je er tevens voor dat de externe schijven aangesloten zijn dan worden eerst de usb controllers automatish opgehaald en geinstalleerd maar zullen ook de externe schijven gevonden worden .

*ik had hier tijdens de upgrade procedure immers 3 externe schijven +2 usb sticks aanhangen ... de sticks was ik gewoon weg vergeten om deze te verwijderen ... de 3 externe schijven blijven steeds aangesloten !
 
Welke moet ik verwijderen? En hoe dat te doen? Ik zie nergens een item: "verwijderen" staan.(Het enige dat ik hier zou kunnen doen is op delete klikken en dat voor ieder item apart)
Ik zie hier onder het hoofd: Universal Serial Bus Controler : 28 verschillende namen staan die allemaal iets hebben met USB
 

Qtex

Beheerder
Forumleiding
Admin
staat er bij u geen " usb voor massaopslag "
ik heb hier steeds 3 externe schijven aangesloten en zie bijgevolg ook 3x de vermelding " usb voor massa opslag "

Ashampoo_Snap_2016.07.11_20h07m38s_002_.png

rechtsklik op deze en kies installatie ongedaan maken ...
geef toestemming en herstart je systeem met de externe schijven aangesloten .
 
Net nog iets ontdekt. Ik had twee schijven aangesloten die allebei niet werkten. Plotseling "schiet" er eentje te voorschijn. Vanaf nu zo neem ik aan zal die dus wel weer werken. De andere schijf krijg ik tot dusver niet meer te zien. Bij het afkoppelen viel mij iets anders op: De schijf die nu wel te zien was, is enigszins
warm geworden. Lijkt mij normaal. De andere echter is nog koud. Het komt me voor dat die niet heeft gelopen. Morgen zal ik die eens open schroeven en kijken of ik iets hierover kan ontdekken. Voor nu dus al vast bedankt voor Uw moeite. Als ik iets aan de weet kom hoort U van me.
Bedankt en tot schrijfs.
Nic.
 

Skippy

Medewerker
Forumleiding
Geprobeerd. Er waren twee stuks. Allebei verwijderd en opnieuw opgestart met aangekoppelde HD.
Geen resultaat. Moet ik niet langzaam aan gaan wennen aan de gedacht dat die schijven stuk zijn?

Dat lijkt mij niet na een update naar Windows 10.
Heb je een mogelijkheid om de schijven eens op een andere PC te proberen. Misschien nog een Windows 7 PC
 

Skippy

Medewerker
Forumleiding
Net nog iets ontdekt. Ik had twee schijven aangesloten die allebei niet werkten. Plotseling "schiet" er eentje te voorschijn. Vanaf nu zo neem ik aan zal die dus wel weer werken. De andere schijf krijg ik tot dusver niet meer te zien. Bij het afkoppelen viel mij iets anders op: De schijf die nu wel te zien was, is enigszins
warm geworden. Lijkt mij normaal. De andere echter is nog koud. Het komt me voor dat die niet heeft gelopen. Morgen zal ik die eens open schroeven en kijken of ik iets hierover kan ontdekken. Voor nu dus al vast bedankt voor Uw moeite. Als ik iets aan de weet kom hoort U van me.
Bedankt en tot schrijfs.
Nic.

Zijn het misschien schijven zonder voedingsadapter en hun voedingsspanning via USB krijgen ?
 
Bovenaan Onderaan