Sedert gisteren kan ik de zoek opdracht in windows 10 niet meer gebruiken.
Als ik op het icoontje , 2de van links op de taakbalk, of zoeken via windows icoon- rechter muisknop, gebeurt er niks meer.
Kan ik dit herstellen zonder windows opnieuw op te laden of herstelpunt te gebruiken.
Alvast bedankt
 

Qtex

Beheerder
Forumleiding
Admin
klik eens met rechts op start en kies hier dan voor " zoeken " start deze dan wel op !

Ashampoo_Snap_2015.12.16_11h17m41s_002_.png
 

luc

Erelid
Doe eens het volgende:
Ctrl+Alt+Del, dan naar Taakbeheer.
In het tabblad Processen staat bij Achtergrondprocessen het proces genaamd "Zoeken".
Deze beeindig je en daarna zou de zoekfuntie weer moeten werken.
 

Qtex

Beheerder
Forumleiding
Admin
ook dien je de service " Windows Search " na te gaan in de lijst services ....
deze zou dan op Automatisch (vertraagt opstarten ) moeten staan ....
ook zou er vermeld moeten staan dat deze dus word uitgevoerd .

Ashampoo_Snap_2015.12.18_13h23m02s_002_.png
 
zoeken

zoeken

Doe eens het volgende:
Ctrl+Alt+Del, dan naar Taakbeheer.
In het tabblad Processen staat bij Achtergrondprocessen het proces genaamd "Zoeken".
Deze beeindig je en daarna zou de zoekfuntie weer moeten werken.

Inderdaad het 'KLOPT' nu werkt zoeken terug.
Bedankt, super, maar wat is de oorzaak hiervan?

Willy
 
Besten,

Heb deze week W10 geïnstalleerd op mijn laptop - wil vandaag starten met uitlezen van de inhoud, maar............. heb nu reeds 2 tegenvallers :
1. Wil W10 openen door op het icoon van W10 onderaan links te tippen, maar die reageert niet, noch op links noch op rechts tippen met de muis. Dus geen inhoud - lijst en APP's.
2. Wil dan "opzoeken" hoe dit komt, maar : "zoeken in windows 10 plotseling weggevallen. "

Heb gedaan wat Luc en Qtex meldden :
LUC : ik vindt in Taakbeheer geen melding "zoeken" of "Search".
Qtex : alles staat zoals U toont en meldt.

Graag en tip want ik zou dit weekend nu eindenlijk eens mijn nieuwe W10 willen onderzoeken.

Flamingo -m-
 

Qtex

Beheerder
Forumleiding
Admin
in taakbeheer zou je deze zoek functie toch vermeld moeten zien zoals afgebeeld ..
Ashampoo_Snap_2016.01.23_16h18m45s_004_.png
is dit echter niet zo dan dien je de service na te gaan zoals eerder vermeld ..
*als deze service ingeschakeld is en draaiende maar de zoek functie is er nog steeds niet dan raad ik je aan om het systeem te herstellen ...
wil jij het systeem herstellen zonder dat je programma's en persoonlijke bestanden verlies dan volg je onderstaande werkwijze op met de opdrachtprompt ( administrator ).

Je systeem herstellen met gebruik van een opdrachtprompt in Windows 8 -8.1- 10

Start een opdrachtprompt op als administrator ..

Geef vervolgens de opdracht DISM.exe /Online /Cleanup-image /Scanhealth en druk op enter

Wacht nu geduldig deze moet de 100% behaald hebben en zal indien er geen fouten worden gevonden het volgende scherm laten zien ..
5929343eee-Ashampoo_Snap_2015.11.13_08h33m32s_004_.png



Indien je dus een melding krijgt zoals hierboven mag je de opdrachtprompt sluiten ..
Er dient immers niets hersteld te worden !


Word er wel een vermelding gegeven dat er fouten zijn gevonden krijg je het volgende venster te zien ..

5921ee638b-Ashampoo_Snap_2015.11.13_08h31m24s_003_.png


In dat geval ga je verder met de tweede opdracht regel !

Geef deze opdrachtregel DISM.exe /Online /Cleanup-image /Restorehealth in en druk op enter
Ook nu weer wacht je geduldig al ...
Beiden opdrachten samen hebben ruim 30 minuten geduurd vooralleer deze gedaan waren .
Ook deze gaat weer tot de 100% behaald is ..
En indien het geluk aan uw kant staat dat het probleem verholpen kon worden ..dan zie je het volgende scherm.

591246c7d5-Ashampoo_Snap_2015.11.13_08h26m01s_002_.png


Sluit de opdrachtprompt af en herstart uw systeem ..

*indien dit geen verbetering geeft dan din jij dus de Windows te vernieuwen maar geraak je wellicht je programma's kwijt !
 

Bijlagen

  • Ashampoo_Snap_2016.01.23_16h18m45s_004_.png
    Ashampoo_Snap_2016.01.23_16h18m45s_004_.png
    2.9 KB · Weergaven: 93
Geen zoeken bij Achtergrondprocessen

Geen zoeken bij Achtergrondprocessen

Doe eens het volgende:
Ctrl+Alt+Del, dan naar Taakbeheer.
In het tabblad Processen staat bij Achtergrondprocessen het proces genaamd "Zoeken".
Deze beeindig je en daarna zou de zoekfuntie weer moeten werken.

Mijn( zoek ) icon werkt niet , bij taakbeher -Achtergrondprocessen staat ook geen (zoeken) , wat ik moet doen
, Alvast bedankt
, Met vriendelijke Groet Sarok
 
Bovenaan Onderaan