WaWa

Medewerker
Forumleiding
...het is weer van dat. De Medion van mijn zoon

1. start soms niet, soms wel op;
2. Geeft tijdens het werken BSOD;
3. Als het normaal opstart, dan duurt het héél lang.

Morgennamiddag probeer ik de toestand recht te trekken en na het middageten ga ik er naartoe.

Ik heb destijds een herstelstick gemaakt en ook een tijd geleden een Systeemkopie van C.

Hoe begin ik er best aan? Mocht ik de herstelstick niet vinden, kan ik een 8.1 installatieschijf gebruiken om op te starten?

Morgen hoop ik op een advies(je..). ik had me voorgenomen via F8 eerst het opstartherstel te doen en als dat niet veel helpt de systeemkopie te plaatsen.

Wat meer kan ik doen? Een MBAM en een Spybot en een Superantispy?
 
Laatst bewerkt:

Qtex

Beheerder
Forumleiding
Admin
Hoe begin ik er best aan?...vraag je ....!!
vraag eerst je kleinzoon wat hij zoal gedaan heeft ....
er dient achter haalt te worden of deze bsod zomaar opgekomen is of door een verkeerde handeling opgeroepen werd ...
is deze zomaar opgekomen kan het ook een hardware probleem zijn en in dat geval kun je er zelf niet veel aan doen ..de garantie is dan hopelijk nog niet vervallen !

inderdaad kun je ook een installatie dvd /usb stick nemen mocht je de herstelstick niet vinden ...
een installatie medium heeft immers ook een herstel optie aan boord ...
( meestal links onder in beeld van het scherm hier onder afgebeeld )
Ashampoo_Snap_2015.06.17_08h04m43s_001_.png

ontkoppel alles wat niet aangesloten hoeft te zijn ...denk nu aan externe schijven , printers enz....

of wel gebruik je Mbam of te wel Spybot &Destroy maar zeker niet beiden ...over Super antispyware begin ik zelf niet ( ken deze ook niet ! )
 

WaWa

Medewerker
Forumleiding
Oké.
Ik doe wat je voorstelt. Hij is er, dus kan ik checken wat hij heeft uitgespookt.
 

WaWa

Medewerker
Forumleiding
Ik ben aan de sukkel.
De pc wil zelfs niet met F8 reageren.
Als het me lukte in de uefi te komen probeerde ik met de herstelstick en ik kreeg een scherm die zei;
fout 0x000000f en zei f8, uefi of esc te doen.
Niets ging. Altijd dezelfde melding.

Ik probeer verder...
 

Qtex

Beheerder
Forumleiding
Admin
ben je hier iets mee ...

Entering a Medion Akoya bios ..

Start de pc op of herstart deze ....druk op de F12 toets om de bios in te gaan .
Je ziet vervolgens een bootmenu ..
1..IDE CD
2..IDE HDD

Wil je echter een uitgebreider bootoptie zien ..selecteer je “ Enter Setup “ En klik je op Enter

Navigeer met de pijltjes naar het juiste menu optie “ Boot “

Meerdere keuzes zijn er aanwezig :
Information , Main , Advanced , Security , Boot en Exit

Je selecteert de “Boot “ Optie om de opstartvolgorde in te stellen of te wijzigen ..

Je heb de volgende keuzes...
1..IDE CD
2..IDE HDD
3..USB FDC
4..USB KEY
5..USB CD ROM
6..USB HDD ( opstartbare usb stick )
7..PCI Bev

Men gebruikt de pijltjes om de juiste optie te selecteren ...
Met de F5 en de F6 toets kun je deze dan naar beneden of naar boven toe verplaatsen...
Bevestig je keuze daarna met F10 en ENTER
 

WaWa

Medewerker
Forumleiding
Dat is me één keer gelukt en nu zei het:
Een noodzakelijk apparaat is niet aangesloten...
Ik zou niet weten hetwelk...

Nu ben ik in de herstelopties gekomen. De Systeemkopie draaide tot op het einde en dan kwam: fout 0x80070057.

Zelfs fabrieksherstel zegt dat een datapartitie ontbreekt.

Ik heb een 8.1. disc. Kan ik herinstalleren? Hoe?

Wat nu?
 

Qtex

Beheerder
Forumleiding
Admin
herinner je je het vorig topic nog met het zwart scherm en enkel de muis aanwijzer !
dit is wederom zo iets .. ma.w. je dient dus dezelfde wijze te hanteren om een mogelijk herstel te kunnen doen .
om een systeemkpoie te kunnen terug zetten dien je op te starten vanaf de destijds aangemaakte opstart cd /usb stick ...
bijgevolg dien je dus de juiste boot keuze in te stellen maar deze dien je ook te bevestigen ...
ook dient de externe media aangesloten te zijn waarop deze systeemkopie aanwezig is ..
 

WaWa

Medewerker
Forumleiding
Dat begrijp ik en ik heb ook zo gewerkt met bevestiging door f10. En ik kwam in de herstelopties. De Systeemkopie stond op de D-partitie. Dat is niet optimaal, maar had toch moeten werken.
 

Qtex

Beheerder
Forumleiding
Admin
de systeemkopie staat dus op de 2de partitie en deze is dus niet benaderbaar aangezien de schijf 0 waarop je systeempartitie zich bevind niet aanspreekbaar is ...nog thans heb ik herhaaldelijk vermeld dat je de systeemkopie op een externe opslag medium diende te bewaren .
jouw denkwijze dat deze "had " moeten werken klopt hier niet ... hopelijk ben je ook in het bezit van een externe schijf met deze systeemkopie want anders dan vrees ik er voor ...
 

WaWa

Medewerker
Forumleiding
Oké. Ik had een oudere Systeemkopie op een externe drive en die deed het ook niet.
Ik krijg telkens het blauwe scherm met fout 0xc000000f.

Ik wil wel opnieuw installeren, maar ik wil van die 8.1 schijf opstarten en ik kom ook op dit scherm terecht.
Wat nu?
 

Qtex

Beheerder
Forumleiding
Admin
de foutcode 0x000000f heeft dan ook betrekking op Windows\system32\winload.exe m.a.w. het is nog steeds de Windows 8.1 die hier wil opstarten !
*jij denkt wellicht op te starten vanaf de opstart cd maar dit is dus niet zo ....althans heb ik dit vermoeden en daarom deze foutcode

of je start op vanaf de opstart cd en je plaats een systeemkopie terug ..
of je gaat voor een opstartherstel en je start dus op vanaf de opstart cd om vervolgens 1 van de opties te gebruiken om Windows zichzelf te laten herstellen ...

een 3de mogelijkheid is ..Om 3x een geforceerde afsluiten van de computer te bewerkstelligen ....
Waarom dit 3x ...wel na 3x zal deze zich dan zelf willen gaan herstellen ..laat alles dan ook gebeuren ..
in het slechtste geval dient er opgestart te worden vanaf de dvd om een herstel te kunnen doen ...
 

WaWa

Medewerker
Forumleiding
Ik heb drie keer uitgeschakeld en telkens kwam ik bijna direct na het her-inschakelen op het blauw scherm met de foutmelding. Een vereist apparaat is niet aangesloten of niet toegankelijk.
Opstartherstel deed het ook niet en Windows herstellen zegt dat de partitie ontbreekt.
Geen andere opties?
 

Qtex

Beheerder
Forumleiding
Admin
de laatste optie die ik kan bedenken ...
opstarten met de opstart cd en de opdrachtprompt selecteren ..
Geef vervolgens de opdracht DISM.exe /Online /Cleanup-image /Scanhealth en druk op enter

Wacht nu geduldig deze moet de 100% behaald hebben en zal indien er geen fouten worden gevonden het volgende scherm laten zien ..
6b7b6a2108-Ashampoo_Snap_2014.04.10_17h20m45s_011_.png


Indien je dus een melding krijgt zoals hierboven mag je de opdrachtprompt sluiten ..
Er dient immers niets hersteld te worden !


Word er wel een vermelding gegeven dat er fouten zijn gevonden krijg je het volgende venster te zien ..

6b9a8e1a75-Ashampoo_Snap_2014.04.10_17h28m26s_012_.png


In dat geval ga je verder met de tweede opdracht regel !

Geef deze opdrachtregel DISM.exe /Online /Cleanup-image /Restorehealth in en druk op enter
Ook nu weer wacht je geduldig al ...
Beiden opdrachten samen hebben ruim 30 minuten geduurd vooralleer deze gedaan waren .
Ook deze gaat weer tot de 100% behaald is ..
En indien het geluk aan uw kant staat dat het probleem verholpen kon worden ..dan zie je het volgende scherm.

6bb1562777-Ashampoo_Snap_2014.04.10_17h30m17s_013_.png


Sluit de opdrachtprompt af en herstart uw systeem ..

***als blijkt dat ook dit niet kan uitgevoerd worden en het herstellen /vernieuwen is tevens ook niet aanroepbaar via de F8 dan vrees ik dat het een nieuwe installatie dient te worden ....immers is ook eerder de optie fabrieksherstel via de medion recovery niet meer aanwezig dacht ik begrepen te hebben uit het vorige topic ... betreffende het zwart scherm met de muis !
 
Bovenaan Onderaan