Met achi wil windows 10 niet opstarten

Status
Niet open voor verdere reacties.

Tuts

Oprichter
Forumleiding
Admin
Ik probeer nu al hele tijd achi te activeren in bios maar als ik dit doe krijg ik een fout melding.

F731A19C-0D53-4A30-A88B-8B5F0DCBE58B.jpg

Ik maak gebruik van een ssd en in windows 8.1 werkte dit, maar voor de upgrade naar win 10 moest ik in bios deze op IDE zetten anders kon ik niet upgraden.
Iemand een oploosing er voor ben al een een maand aan zoeken geweest en nog geen oplossing gevonden.
 

DDragon80

Beheerder
Forumleiding
Admin
Volgende misschien?

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\StartOverride

Change the 0 DWORD value from 3 to 0.
 

Qtex

Beheerder
Forumleiding
Admin
druk F8 eens tijdens het opstarten en je zou vervolgens dan de SSD dienen te selecteren ..
*de foutmelding betreffende het niet kunnen opstarten vanaf een opstartbare medium in dit geval dus de SSD kun je wellicht verhelpen door bij het opstarten de F8 toets in te drukken en je zou dan een bootkeuze menu te zien krijgen ..selecteer hier dan de SSD en klik op enter.

dit is het bootkeuze scherm dat ik hier te zien krijgt bij het indrukken van de F8 toets
Ashampoo_Snap_2015.10.28_09h43m29s_007_.jpg
(het kan zijn dat dit bij u een andere toets is dan de F8 )
 

Tuts

Oprichter
Forumleiding
Admin
OP sata poort 1 staat deze ingesteld

Ashampoo_Snap_2015.11.13_19h07m41s_013_.jpg

Bij mij is het f12 voor te booten en geef de zelfde fout.

Ashampoo_Snap_2015.11.13_19h08m23s_014_.jpg
 

Qtex

Beheerder
Forumleiding
Admin
in afbeelding 2 van bericht #6 heb je een vermelding betreffende de Hard Disk Drive Priority ... klik deze dan eens aan en selecteer hier de SSD


*hoe komt het dat jouw afbeeldingen steeds weer verkeerd geplaatst worden !
ik dien deze steeds opnieuw neer te zetten !
 

Lana

Niet meer actief
Wat Dragon zegt zijn wel zo'n beetje de meest gebruikt oplossingen.

Het beste is altijd om eerst in het BIOS de instelling te maken op AHCI en daarna pas de besturing er op zetten.
 

Qtex

Beheerder
Forumleiding
Admin
Het beste is altijd om eerst in het BIOS de instelling te maken op AHCI en daarna pas de besturing er op zetten.
hier ben het ook mee eens ..
de foutmelding " Inaccessible _Boot _Device " heeft er mee te maken dat de SSD dus niet kan gevonden worden ...
 

DDragon80

Beheerder
Forumleiding
Admin
Een tijd geleden wist ik zelfs nog niet dat er die fix van Microsoft mogelijk was. De enige oplossing was het OS te herinstalleren met de nieuwe (AHCI) BIOS setting. Je kan nog wel eens proberen om te kijken of er een dedicated driver is voor de AHCI controller. Als je die drivers niet hebt, gaat Windows ook sowieso niet starten. Ongeacht de reg settings.
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan