Schijf niet benaderbaar - aangesloten en pogingen doen, doet de PC crashen

WaWa

Medewerker
Forumleiding
Mannekes ( en evtl vrouwkes natuurlijk),

Ik heb een 1 TB externe schijf die bij het aansluiten het piepje geeft, het krijgt een letter toegewezen in Mijn PC, en schijfbeheer doet er lang over om toch niets te tonen.

Met Easeus Partition Recovery Free een poging ondernomen omdat ik dat eens gelezen had als goede oplossing.

Niets gebaat. Er staan veel foto's op die ik niet heb gebackupt, maar gelukkig een goed deel wel.

Het meest wil ik die schijf vooral terug bereikbaar maken. Windows zegt mij dat de inhoud niet gelezen kan worden.

Met de schijf open te maken zie ik niets verkeerd aan de aansluitingen en zo.

Wat kan ik doen?
.
 
D

Deus

Gast
Heef die schijf een sata naar usb interface?
Is het een SATA HDD met extra interface print van sata naar usb tussen hdd en usb aansluiting?
Of enkel een usb aansluiting op de hdd zelf?
Wat is het merk van de externe schijf (behuizing)?
Wat is het merk van de gebruikt hdd in de behuizing?
 

WaWa

Medewerker
Forumleiding
Voilà: het is een iOmega merk op de behuizing. De schijf is Seagate (denk ik te herinneren).

Er is een USB2 en een eSata aansluiting. Ik heb het met beide getest.
Ik slaag er niet in TestDisk te doen werken omdat een paar *.dll's ontbreken. Hoe krijg ik die er op?

Bedankt voor de hulp. Hopelijk komen we er.

WW
 

lange pier

Steunend lid
Vip Lid
Iets klopt er niet, TestDisk is command line en gebruikt geen dll's....
Testdisk_win.exe gebruikt?
Testdisk step by step even lezen.
 

WaWa

Medewerker
Forumleiding
Ja L.P.,
Ik heb het wel degelijk weer voor: "Het programma kan niet worden gestart omdat cygwin1.dll ontbreekt".
Van twee verschillende sites gedownload et twee keer het zelfde.
En wel degelijk 'Testdisk_win.exe' gebruikt.
 
D

Deus

Gast
Voilà: het is een iOmega merk op de behuizing. De schijf is Seagate (denk ik te herinneren).
Er is een USB2 en een eSata aansluiting. Ik heb het met beide getest.

WW
Was niet echt wat ik bedoelde.

Heeft de behuizing een adpater print waar dan een sata HDD (seagate) aan gekoppeld wordt?
Het probleem zou in die interface kunnen zitten.
Dan zou je die er eens af moeten halen en de hdd rechtstreeks op een moederbord/sata connector aansluiten.
Als die adapter geintegreerd is op het printje op de hdd zelf kan dit natuurlijk niet.
(Vroeger was het meestal met adapter, nu zit het vaak geintegreerd op de HDD, bij 2,5" toch, 3,5 weet ik niet zo)
Het kan een electronische of mechanischs fout zijn.
Als je data erg belangrijk is en de fout electronisch is, bv controller pcb, (heel) kleine kans dit toch nog te redden is.
Heb al eens een 2,5' HDD kunnen redden door een chip (BGA) the hersolderen.
 

Lana

Niet meer actief
Ja L.P.,
Ik heb het wel degelijk weer voor: "Het programma kan niet worden gestart omdat cygwin1.dll ontbreekt".
Van twee verschillende sites gedownload et twee keer het zelfde.
En wel degelijk 'Testdisk_win.exe' gebruikt.
cygwin1.dll is geen onderdeel van TestDisk. Dan moet er wat meer aan de hand zijn.
 

lange pier

Steunend lid
Vip Lid
Tis wel een onderdeel van Testdisk , tis een emulator om Unix/Linux commands te kunnen gebruiken, vermoedelijk de zip niet uitgepakt.
 

Qtex

Beheerder
Forumleiding
Admin
ik heb gisteren de "testdisk.zip" opgehaald via de link in bericht 3
Ashampoo_Snap_2016.09.22_11h27m01s_002_.png

ook hier vind ik dus geen cygwin1.dll
Ashampoo_Snap_2016.09.22_11h25m37s_001_.png

nu indien ik dus de toepassing "testdisk_win "opstart krijg ik hier geen foutmelding te zien maar een soortgelijk cmd venster
Ashampoo_Snap_2016.09.22_11h32m24s_003_.png

*waarom dat Wawa een foutmelding krijgt is me hierdoor onduidelijk ..
 

Lana

Niet meer actief
Tis wel een onderdeel van Testdisk , tis een emulator om Unix/Linux commands te kunnen gebruiken, vermoedelijk de zip niet uitgepakt.
OK, waar blijft dit bestand dan ?
Nergens op de harddisk te vinden en ook niet in het zip bestand van de Download. Tenzij testdisk_win.exe dit bestand tijdelijk aanmaakt en ergens in het geheugen parkeert.
 
D

Deus

Gast
Ja L.P.,
Ik heb het wel degelijk weer voor: "Het programma kan niet worden gestart omdat cygwin1.dll ontbreekt".
Van twee verschillende sites gedownload et twee keer het zelfde.
En wel degelijk 'Testdisk_win.exe' gebruikt.
Misschien eens als administator uitvoeren?
Ook al eens met een ander portable programma gehad, vond dll(s) of ocx(en) niet.
Dlls geregistreerd, nog steeds niet gevonden.
Programma uitgevoerd als administrator en t werkte.
 

lange pier

Steunend lid
Vip Lid
OK, waar blijft dit bestand dan ?
Nergens op de harddisk te vinden en ook niet in het zip bestand van de Download. Tenzij testdisk_win.exe dit bestand tijdelijk aanmaakt en ergens in het geheugen parkeert.
In 7.0 staat het in de zip en als je die uitpakt, bij 6.14 b.v. niet.
Staan diverse dll's van Cygwin.
Cygwin - Wikipedia
Hoeft niet als admin, overigens.
 

Qtex

Beheerder
Forumleiding
Admin
In 7.0 staat het in de zip en als je die uitpakt, bij 6.14 b.v. niet.
Staan diverse dll's van Cygwin.
Cygwin - Wikipedia
Hoeft niet als admin, overigens.
zie bericht 10 het betreft daar wel degelijk om de 7.0 te gaan en daar staat nergens Cygwin dll's vermeld ..

*kan het zijn dat er verschil is tussen de 32 bit en de 64 bit versie !

****de bevestiging dat testdisk 7 win niet dezelfde inhoud heeft als testdisk 7 win64 bit..
***dit is de 64 bit versie
3ee98a60c5-Ashampoo_Snap_2016.09.22_16h43m07s_007_.png


***dit is de 32 bit versie
3ebb3f0fc4-Ashampoo_Snap_2016.09.22_16h23m38s_005_.png
 

Lana

Niet meer actief
Aha, dat is het verschil, ik gebruik hier alleen 64 bits besturingen en Versie 7.0 van Testdisk.

Vandaar. Dat wist ik dus niet dat hier heel veel verschil in zat.
 
Bovenaan Onderaan