Mik

Medewerker
Forumleiding
Vandaag start ik Spotnet op. Het is een ander beeld dat op het scherm komt.
Het is duidelijk Spotnet, maar de letters en zo zijn aangepast. Ook komt er een kleurtje bij op iedere lijn.
Maar het scrollen werkt niet meer. De pijltjes doen het niet. Ook als je links in de scrolbar tikt, gaat het scherm niet naar omhoog of omlaag.
Je kan enkel de donkerder scrolbar vastnemen met de muis en zo bewegen. Heel irritant.
Is dat ook zo bij Jullie? Hoe kan dat aangepast worden? Indien dit een update is, kan die dan ook teruggezet worden?
De instellingen geven daar niets over weer om aan te passen.
 

Qtex

Beheerder
Forumleiding
Admin
ik beschik hier ook over de laatste versie welke Luc dus vermeld en ondervind ook hier niets abnormaals ...
alles werkt hier ...

*indien jij nu Mik deze update ongedaan wilt maken dien je een herstelpunt te gebruiken !
*er is nergens een instelling om spotnet te beletten om te upgraden naar een nieuwere versie !
*je krijgt wel steeds de vraag of je een upgrade naar een nieuwere versie wilt doen !
 

DDragon80

Beheerder
Forumleiding
Admin
Heb ook al regelmatig problemen gehad met spotnet 2.x versies. De laatste heb ik nog niet getest. Maar de vorige versies dikwijls problemen gehad met de nzb client welke meegeleverd werd.
Denk dat hun test procedure zeer beperkt is...
 

Mik

Medewerker
Forumleiding
Heb Spotnet volledig verwijderd, heropgestart en opnieuw er op gezet.
Moet alle spots terug binnenhalen, maar blijkbaar is de account bezet. (482)

Heb 2.0.0.150 er op gezet zonder problemen. Na 1/2 uur vroeg hij om de update te doen (2.0.0.155) en terug niet meer kunnen scrollen.
 
Laatst bewerkt:

Mik

Medewerker
Forumleiding
Nogmaals verwijderd en herinstal gedaan. Na de 1e melding, vraag om te updaten. Niet aanvaard. Toch update gedaan.
Scrollen opnieuw weg.
 

Qtex

Beheerder
Forumleiding
Admin
dus het komt er op neer dat er de vraag gesteld word of je wilt updaten maar ook al klik je hier niets aan dan haalde deze gewoon de update toch op ... waarom dan eerst de vraag !
*tevens zit je weer met de problemen !

je kan eens proberen om de " user" config bestand van een eerdere versie te verplaatsen( kopiëren) naar de user map van de huidige versie ...wees er wel zeker van dat alles werkte in de eerdere versie waar dat je dus het " user " bestand van kopieert !

fd3ee43385-Ashampoo_Snap_2016.01.20_19h17m00s_003_.png


**de mappen " Spotnet.exe_Url_..................... " die je zie in de afbeelding worden telkens bij aangemaakt na een update !
 

Mik

Medewerker
Forumleiding
Bij mij staan er maar 2 mappen beginnende met "Spotnet.exe......."
Heb het bestand User vervangen door de oudere. Scrollen blijft.
Daar ik alles verwijderd had met Revo, waren ook die mappen opgeruimd. Maar ik zie dat met het verplaatsen van het bestand User, bepaalde instellen ook terug gezet werden zoals ZB knop functie.
Ik zal het maar zo laten. Met het muiswiel kan er naar beneden geschrold worden. Echter niet meer scherm per scherm zoals voorheen. Mogelijks komt er een nieuwe update waar het weer mogelijk is.
 

Qtex

Beheerder
Forumleiding
Admin
je heb dus wel een vooruitgang geboekt nu met het verplaatsen van een eerdere user bestand ..
*ik had wel gedacht dat er bij u nu mindere mappen te vinden zouden zijn ... na de verwijdering van spotnet !
 

Mik

Medewerker
Forumleiding
je heb dus wel een vooruitgang geboekt nu met het verplaatsen van een eerdere user bestand ..
*ik had wel gedacht dat er bij u nu mindere mappen te vinden zouden zijn ... na de verwijdering van spotnet !
Ja, ik was gestart met versie Spotnet 2.0.0.150 en dan de automatische upgrade gekregen naar Spotnet 2.0.0.155.
Daardoor staan er bij mij maar 2. Weet niet hoelang die update er al was, pas vandaag gezien.
Zal verder met het scrolwiel doorbladeren.
 

Lana

Niet meer actief
Klopt allemaal, hier werkt Spotnet ook niet meer naar behoren.
Het scrollen werkt niet meer. Gelukkig nog wel via het muiswieltje, of het balkje pakken met linker muisklik en dan slepen.
 

Mik

Medewerker
Forumleiding
Deze morgen na het lezen van de mails nog eens nagezien.
Inderdaad, blijkbaar was ik niet de enige. Deze morgen een nieuwe update en raad eens......
Scrollen werkt terug normaal.
 

Qtex

Beheerder
Forumleiding
Admin
raar dat jij spreekt over een nieuwe update want ik zie hier nog steeds versie 2.0.0.155 vermeld staan .. enerzijds wel fijn te horen dat alles weer normaal werkt .
 
Bovenaan Onderaan