Windows 10 Opstartvolgorde van de Lenovo Y500 Laptop wijzigen

truus22

PCT Lid
Hallo beste mensen,

Momenteel probeer ik een SSd-schijf te wisselen in de Lenovo Y500 Laptop van mijn kleinzoon. Dat lukt helaas niet zo goed, omdat ik er niet achterkom, hoe ik de opstartvolgorde van deze Lenovo Y500 Laptop in de Bios kan wijzigen en zo kom ik helaas niet verder. Is er iemand op dit forum die mij hierin verder kan helpen. Ik zou daar zeer dankbaar voor zijn en ik hoor dat nog graag,

Met vriendelijke groet,
Cor Jansen
Weert
 

lange pier

PCT Lid
Indien een EFI systeem, is mij niet duidelijk of dat zo is, dan dien je via de boot selector het bootmedium te kiezen met FN-F12.
En waarom moet dat? om een volledig install v.a. een USB stick te doen?

Is het deze?
 

truus22

PCT Lid
Hallo Lange Pier,

Bedankt voor jouw reactie en Ja deze is het, ik had intussen de startvolgorde al kunnen bereiken met F2 en de startvolgorde gewijzigd naar USB, in de veronderstelling dat ie dan via de installatie USB stick zou starten. Helaas, dat gebeurde niet en in plaats daarvan, wil hij nu helemaal niet meer opstarten, wel hoor ik tijdens de (veronderstelde) opstart een korte beep en meen ik ook een lichtflits(je) te zien. De Laptop reageert nou nergens meer op en dat vind ik best erg, want het betreft de Laptop van mijn kleinzoon....
Hopelijk heb jij een idee, wat nu aan de hand is op deze Laptop ??????
Ik zou dat nog graag horen,
Met vriendelijke groet,
Cor Jansen
Weert
 

lange pier

PCT Lid
Zonder accu en adapter een aantal keren de powerswitch indrukken, die ingedrukt houden en de adapter aansluiten, na een seconde of wat de powerswitch loslaten, gebeurt er wat?

Met die F2 kom je in de UEFI en dan kun je geen bootmedium kiezen, dan wordt er altijd opgestart via de Windows Boot Manager en dien je die FN-F12 te gebruiken en dan via de UEFI USB stick opstarten.
 

truus22

PCT Lid
Hoi Lange Pier,
Bedankt nog voor jou suggesties, Ik heb geprobeerd om ze alle twee uit te voeren.
Helaas zonder succes. Er gebeurt helemaal niet. De toetsenbord verlichting doet het wel, maar ik krijg geen scherm, waar ik iets mee kan. Bij de opstart hoor ik nog wel steeds het beepje en zie ik een nauwelijks zichtbare flits...ook zie ik dan dat het scherm ietwat verkleurd, ietwat blauwigs..????
Heb jij een idee wat hier aan de hand kan zijn?
Groet,
Cor
 

truus22

PCT Lid
Weer bedankt voor de suggestie, maar het
betreft een Laptop, ik zou niet weten, hoe ik daar een monitor op kan aansluiten .. ???
Ik heb overigens ook geen monitor..
groet
Cor
 

lange pier

PCT Lid
Zit een HDMI aansluiting op die ook op een TV kan.

En op alleen batterij wil het ook niet?
Dan werkt alleen de interne GPU in de CPU, met adapter kan de nVidia zijn ingeschakeld en als die het niet meer doet heb je ook geen beeld.

Vrees dat het richting PC boer wordt.
 

truus22

PCT Lid
Hoi L.P ik wil jou toch nog hartelijk danken voor de moeite die jij deed om te helpen(y). Helaas heeft die hulp niet tot een oplossing geleid. Ik vrees ook dat het de PC boer wordt, maar het is niet anders..šŸ˜¢Met vriendelijke groet,
Cor Jansen
Weert
 
Bovenaan Onderaan