0x800704CF fout

Status
Niet open voor verdere reacties.

Melien

PCT Lid
Goedemorgen hulpforum , oeps is al even geleden maar ik weet jullie kunnen mij altijd helpen daarom ben ik hier !
Met een album online te bestellen wat uiteindelijk niet gelukt is krijg ik deze boodschap
0x800704CF
: Kan de netwerklocatie niet bereiken?
Hoe kan ik dit oplossen want raar maar waar mijn internet bolt gewoon
Alvast bedankt !
Groetjes
Melina [FONT=Helvetica,Arial,Verdana,sans-serif]
[/FONT]
 

Skippy

Beheerder
Forumleiding
Admin
Dat wordt een beetje gokken wat hier aan de hand is.
Mijn vermoeden is dat de foto's die je wilt toevoegen aan het Online Album op een gedeelde netwerk locatie of schijf of misschien een USB stick staan en hier de firewall ingrijpt.
Verplaats of kopieer de foto's eens naar de pc op bijvoorbeeld schijf C en probeer het dan nog eens om de foto's te uploaden naar het Online album.
 

Qtex

Beheerder
Forumleiding
Admin
jij dient eens het volgende te doen en dat is via de eigenschappen van je netwerkadapter het vinkje eens weg te halen bij Client for Microsoft Network
zie afbeelding ..

.Ashampoo_Snap_vrijdag 25 mei 2018_10h16m13s_001_.png


indien dit niet geholpen heeft dien je een TCP/IP reset te doen …
start hiervoor een opdrachtprompt(administrator ) op en geef de opdracht ipconfig /flushdns en klik op enter.
door het uitvoeren van deze opdracht maak je het dns cache leeg ...daar deze te vol zit zou dit ook de oorzaak kunnen zijn van de foutmelding .

geef vervolgens de opdracht nbtstat -RR en klik op enter

geef nu netsh int ip reset in en klik enter
reset nu je Winsock Catalog door de opdracht netsh winsock reset in te geven en op enter te klikken .
***sluit de opdrachtprompt af en herstart je systeem ….hopelijk herstart deze nu zonder dat je de betreffende foutmelding krijgt te zien ..



* indien al het voorgaande niet geholpen heeft dan is dit tevens de laatste stap die je kunt doen …
rechts klik op start en kies apparaatbeheer ..
selecteer "beeld" en kies om ook de verborgen apparaten weer te geven ..
open vervolgens de netwerkadapter (zie afbeelding)
Ashampoo_Snap_vrijdag 25 mei 2018_10h40m55s_002_.png
*je dient vervolgens al deze te verwijderen ….
daarna klik je op de tap actie en klik je verder op "zoeken naar gewijzigde apparaten " nadat je dit aangeklikt heb dien jij je systeem te herstarten ….al deze netwerkadapters worden weer geinstalleerd .


****dit werd overgenomen en vertaald ..
 
Laatst bewerkt:

Melien

PCT Lid
Alvast bedankt voor mij te helpen Qtex , ik ga dadelijk het eens testen , sorry hoe kwam ik weer op de eerste foto-uitleg ?
Voor het vinkje eens weg te halen bij
Client for Microsoft Network… ?
xxx
 

Qtex

Beheerder
Forumleiding
Admin
om naar de Client for Microsoft Network te geraken dien je rechts klik vanonderen op het netwerk icoontje te doen ...kies dan netwerk en internetinstellingen openen .
klik verder op netwerkcentrum ...vervolgens kies je adapter instellingen wijzigen en klik je met rechts op de adapter >kies eigenschappen en vink het betreffende vinkje uit ..
bevestigen met toepassen en ok ..
herstart je systeem ..
*blijkt dat het niet verholpen is zet je dit terug aan en volg je stap 2 op .
 

Melien

PCT Lid
Pffffffffffffffffffffffffff alle stappen gedaan
en als ik de album upload en wil betalen krijg ik dit ? wat kan ik nog doen aub ? xxx
[h=1]Kan geen veilige verbinding maken met deze pagina[/h]
Dit kan zijn omdat de site gebruikmaakt van verouderde of onveilige TLS-beveiligingsinstellingen. Als dit blijft gebeuren, kunt u proberen contact op te nemen met de eigenaar van de website.

Probeer dit:
 

Qtex

Beheerder
Forumleiding
Admin
geef de link eens naar deze pagina … enkel via pb indien er eerst dient ingelogd te worden met uw account ..de bedoeling hier van is om na te gaan of het probleem hier dan ook voor komt ..
betreft het een on-line opslag of eerder een andere computer in je netwerk .
**je dient ervoor te moeten betalen ...hier stel ik me dan toch vragen bij !
 

DDragon80

Beheerder
Forumleiding
Admin
Ik zou het protocol "Client for Microsoft Networks" zeker NIET uitschakelen! Alle netwerk adapters zou ik ook zeker niet verwijderen als deze geen problemen geven. Kan wel eens verkeert uitdraaien...
netsh int ip reset is wel een aan te raden oplossing bij problemen. Maar enkel als je een netwerkverbinding meer hebt met een bepaalde adapter.

Probleembeschrijving is wat onduidelijk, maar alles wijst in de richting van een SSL probleem. Kan aan de website zelf liggen. En is hoogst waarschijnlijk ook zo als dat de enige website is waar je een probleem mee hebt.
 

Melien

PCT Lid
Is ook zo Ddragon pffffffffffff ik ga het eens anders proberen , mijn album online maken eens kijken of dat helpt
ik hou jullie op de hoogte alvast bedankt xxx
Fijne avond en dank je wel ……………………. :cheer:
 

Qtex

Beheerder
Forumleiding
Admin
heb de website bezocht en er geen probleem mee gehad ...ook de nodige software opgehaald ...en kon zelfs tot een aankoop overgaan maar hier stopte het dan ook voor mij ...omdat ik dus niets wenste aan te kopen .
denk dat of het aan de browser ligt of aan F-secure welke zij gebruikt .(meedegedeeld via pb )
 

Melien

PCT Lid
Dank je wel Qtex voor alle hulp , ik ga morgen F-Secure er eens vanaf gooien en dan eens terug proberen
Fijne avond en goed weekend xx
Melina
 

Skippy

Beheerder
Forumleiding
Admin
Melien;n231877 zei:
Pffffffffffffffffffffffffff alle stappen gedaan
en als ik de album upload en wil betalen krijg ik dit ? wat kan ik nog doen aub ? xxx
[h=1]Kan geen veilige verbinding maken met deze pagina[/h]
Dit kan zijn omdat de site gebruikmaakt van verouderde of onveilige TLS-beveiligingsinstellingen. Als dit blijft gebeuren, kunt u proberen contact op te nemen met de eigenaar van de website.

Probeer dit:
Dat is een andere melding dan in de topicstart.
Hier kan DDragon wel eens gelijk hebben en het probleem in de SSL verbinding zitten. Of inderdaad bepaalde beveiligingssoftware dat de boel blokkeert.
Toch even een antwoord op mijn antwoord #2 Waar staan de foto´s opgeslagen?
 

Melien

PCT Lid
Ha ok nu op de c schijf maar het ging nog niet … eerst kreeg ik zie bijlage
en
Dit kan zijn omdat de site gebruikmaakt van verouderde of onveilige TLS-beveiligingsinstellingen. Als dit blijft gebeuren, kunt u proberen contact op te nemen met de eigenaar van de website.
Fijne zaterdag x
 

Bijlagen

Qtex

Beheerder
Forumleiding
Admin
je printscreen is wat onduidelijk maar toch is deze website https zie ik …

Ashampoo_Snap_zaterdag 26 mei 2018_08h48m44s_001_.png
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan