Melding "Keyboard not detected"

Status
Niet open voor verdere reacties.

Mik

Medewerker
Forumleiding
Sinds een paar dagen krijg ik regelmatig bij het opstarten (bios mode) de melding "Keyboard not detected". En inderdaad, het toetsenbord werkt dan niet.
Als ik dan heropstart via reset, is de melding weg en werkt het toetsenbord uiteraard terug.
Wat zou er aan de hand zijn? Of is het gewoon toetsenbord naar de Filistijnen? Maar waarom dan de ene maal wel en de andere niet zonder aanleiding?

Het is een PS2 toetsenbord.
 

cve

Medewerker
Forumleiding
Bedraad of draadloos toetsenbord MIK? Indien bedraad, eens checken of de stekker wel goed zit, indien draadloos eens checken of de stekker goed zit van de ontvanger en of de batterijen niet zo half om half leeg zijn. Is maar eens hardop denken hoor.
 
  • Like
Waarderingen: Mik

Qtex

Beheerder
Forumleiding
Admin
scan je systeem eens met de malwarebytes adwcleaner tenzij je al de malwarebytes premium gebruikt ..
*persoonlijk denk ik dat de KB4100347 de veroorzaker is van je probleem ...hier ondervind ik dus sinds deze KB aanwezig is ook bij het koud opstarten een vertraging en bij het indrukken van de reset toets is deze vertraging verdwenen .
 
  • Like
Waarderingen: Mik
G

Gast

Gast
Deze melding komt dus tijdens het opstarten, dus de pc is nog in de BIOS opstart.
Ik denk niet dat dit aan het keyboard ligt. Deze is defect of niet defect.

Misschien kan een BIOS update helpen, maar kijk daar wel mee uit.
Mogelijk is de chip die het ps2 verkeer regelt defect op het moederbord en daar doe je weinig aan. Het beste is dan om een USB keyboard te gaan gebruiken. Of een verloopje USB naar ps2 https://www.allekabels.nl/toetsenbord-kabel/22/1284712/usb-naar-ps2-verloopstekker.html?gclid=EAIaIQobChMIr8aAsrDj3QIVVOd3Ch1DyQV6EAQYAiABEgJni_D_BwE
 

Skippy

Beheerder
Forumleiding
Admin
Gast;n234985 zei:
Deze melding komt dus tijdens het opstarten, dus de pc is nog in de BIOS opstart.
Ik denk niet dat dit aan het keyboard ligt. Deze is defect of niet defect.

Misschien kan een BIOS update helpen, maar kijk daar wel mee uit.
Mogelijk is de chip die het ps2 verkeer regelt defect op het moederbord en daar doe je weinig aan. Het beste is dan om een USB keyboard te gaan gebruiken. Of een verloopje USB naar ps2 https://www.allekabels.nl/toetsenbor...iABEgJni_D_BwE
Oeps ik was per ongeluk uitgelogd en dus gepost als Gast.

Sorry
 
Laatst bewerkt:
  • Like
Waarderingen: Mik

Mik

Medewerker
Forumleiding
Qtex;n234984 zei:
scan je systeem eens met de malwarebytes adwcleaner tenzij je al de malwarebytes premium gebruikt ..
*persoonlijk denk ik dat de KB4100347 de veroorzaker is van je probleem ...hier ondervind ik dus sinds deze KB aanwezig is ook bij het koud opstarten een vertraging en bij het indrukken van de reset toets is deze vertraging verdwenen .
Zal dus maar de kat uit de boom kijken tot de volgende update.
 

Qtex

Beheerder
Forumleiding
Admin
eerder had ik deze via "programma's en onderdelen " geinstalleerde update's verwijderd maar bij de eerst volgende update kwam deze terug binnen …
der zijn hier dagen bij dat mijn systeem probleemloos opstart het is maar sporatisch dat het hier voorkomt dat het systeem na 5 minuten opstarten nog niet te gebruiken is ...er zit op dat moment niets anders op dan de reset toets te gebruiken .. éénmaal de pc dan opstart is deze na 55 seconden klaar voor gebruik …" weet dat dit systeem onderwijl ook al de 10 jaar overschreden heeft .."
 

Skippy

Beheerder
Forumleiding
Admin
Maar je zegt: "Sinds een paar dagen krijg ik regelmatig bij het opstarten (bios mode)"

Hieruit begrijp ik dat de melding komt vanaf de BIOS opstart en dus nog voordat Windows is opgestart
In dat geval kan dit dus niet te maken hebben met Windows Updates. Windows moet op dat punt nog gestart worden.

Een vraag: Waar komt die melding dan precies ? Tijdens het BIOS scherm of daarna ??
 

DDragon80

Beheerder
Forumleiding
Admin
idd, als deze melding komt tijdens zen POST kan je het OS volledig uitsluiten. Heeft Windows niets mee te maken dan.
Als je een ander keyboard hebt zou ik snel even testen. Dan weet je het onmiddellijk of het keyboard slecht is of het aan de USB poort kan liggen.
 

Mik

Medewerker
Forumleiding
Skippy;n235029 zei:
Maar je zegt: "Sinds een paar dagen krijg ik regelmatig bij het opstarten (bios mode)"

Hieruit begrijp ik dat de melding komt vanaf de BIOS opstart en dus nog voordat Windows is opgestart
In dat geval kan dit dus niet te maken hebben met Windows Updates. Windows moet op dat punt nog gestart worden.

Een vraag: Waar komt die melding dan precies ? Tijdens het BIOS scherm of daarna ??
Is tijdens de bios opstart. Heb ondertussen eens alles nagezien in bios en sindsdien blijft alles zoals het hoort. Mijn gedachten gaan uit naar de bios batterij.
 

Mik

Medewerker
Forumleiding
DDragon80;n235030 zei:
idd, als deze melding komt tijdens zen POST kan je het OS volledig uitsluiten. Heeft Windows niets mee te maken dan.
Als je een ander keyboard hebt zou ik snel even testen. Dan weet je het onmiddellijk of het keyboard slecht is of het aan de USB poort kan liggen.
Is een PS2 toetsenbord. Had er al een USB keyb aangehangen, daarmee was het in orde. Maar met het PS2 bordje was het dan ook terug in orde. Achteraf deed het zich terug voor.
Sedert bios nazicht (echter niets aangepast) doet het zich niet meer voor. Zal de batterij eens vervangen.

Heb opnieuw na de opstart moeten heropstarten. Geen keyb.
Bios batterij vervangen. Spanning gemeten van oude batterij en nog altijd 3.02V. Dus zou dat niet kunnen zijn.
 
Laatst bewerkt:

Mik

Medewerker
Forumleiding
En inderdaad, probleem blijft zich voordoen. Niet altijd, maar bij een koude start regelmatig. Na reset geen probleem.
Is duidelijk binnen de bios start. Heb niets aan bios aangepast. Als het bordje defect is, zou het altijd zijn.
 

Qtex

Beheerder
Forumleiding
Admin
je zei dat je dus het probleem voor krijgt bij gebruik van een ps2 toetsenbord maar dat het probleem verdwijnt en zich niet meer voordoe indien je dus een usb toetsenbord gebruikt ...wel zou het dan niet eerder aan de stekker op het moederbord liggen van de ps2 .
 

Mik

Medewerker
Forumleiding
Qtex;n235112 zei:
je zei dat je dus het probleem voor krijgt bij gebruik van een ps2 toetsenbord maar dat het probleem verdwijnt en zich niet meer voordoe indien je dus een usb toetsenbord gebruikt ...wel zou het dan niet eerder aan de stekker op het moederbord liggen van de ps2 .
Neen, dit is niet juist. Ik heb als proef een USB bordje er aan gehangen (korte test) en dan deed hij het niet. Toen ik het ps2 bordje er terug aanhing deed die het ook niet. Dus de test met het USB bord was maar aanhangen en zien wat hij deed. Maar hij doet het niet altijd. Raar is dat het licht van mijn NumLock wel aanstaat zelfs al werkt het bordje niet.
Als ik bij bios start de melding zie, druk ik op reset en dan werkt het wél.
Ik denk als het kapot is, dan is het altijd maar niet op die manier. Het is niet altijd wel of niet.
 

Qtex

Beheerder
Forumleiding
Admin
Mik;n235038 zei:
Is een PS2 toetsenbord. Had er al een USB keyb aangehangen, daarmee was het in orde. Maar met het PS2 bordje was het dan ook terug in orde. Achteraf deed het zich terug voor.
je zegt toch echt "Had er al een USB keyb aangehangen, daarmee was het in orde." denkelijk dus een type foutje van je ..
 
Status
Niet open voor verdere reacties.
Bovenaan Onderaan