Melding "Keyboard not detected"

Status
Niet open voor verdere reacties.

Mik

Medewerker
Forumleiding
Qtex;n235114 zei:
je zegt toch echt "Had er al een USB keyb aangehangen, daarmee was het in orde." denkelijk dus een type foutje van je ..
Denk een verkeerde interpretatie. Was inderdaad in orde want startte goed op. Ik schreef : "
Had er al een USB keyb aangehangen, daarmee was het in orde. Maar met het PS2 bordje was het dan ook terug in orde."
 

Qtex

Beheerder
Forumleiding
Admin
schiet mij nu dood ..als er gezegd (geschreven ) word dat het in "orde " is dan ga ik er van uit dat het dan ook verholpen is ..dit is dus niet zo .
 

Mik

Medewerker
Forumleiding
Qtex;n235116 zei:
schiet mij nu dood ..als er gezegd (geschreven ) word dat het in "orde " is dan ga ik er van uit dat het dan ook verholpen is ..dit is dus niet zo .
Dat schieten zal ik maar niet letterlijk nemen. Hebben je nog te veel nodig hé. Maar inderdaad, niet verholpen. Zal volgende week eens zien met het USB bordje of het inderdaad weg blijft. Heb ook nog een verloopstukje van usb naar ps2. Probeer eerst met het ps2 stukje. Doet het dit nog, dan rechtstreeks met usb en zien wat dit geeft.
Het zijn hele domme zaken die het eens wel en eens niet doen hé.
 

Skippy

Beheerder
Forumleiding
Admin
Als het probleem via de ps2 poort er wel is en via een usb poort niet is het een defect aan de ps2 poort.

Kan een twijfelachtige verbinding zijn van de ps2 stekker op het moederbord, maar ik denk meer in de richting van de chip die het ps2 verkeer regelt op het moederbord gezien de aard van dit probleem.
Oplossing hiervoor is een nieuw moederbord, iets ik wat overbodige onkosten vindt voor dit probleem. Beter en goedkoper is om het toetsenbord via een USB poort te aansluiten.
 

Mik

Medewerker
Forumleiding
Deze avond diverse malen geprobeerd en computer vertikte het om op te starten. Ik heb het USB toetsenbordje er via een ps2 verloop opgestoken en probleem was (voorlopig toch) verholpen.
Nu verwacht ik nog dat de verloopstekker problemen geeft. Dan rechtstreeks op USB en ben ik zeker van de oorzaak.
 

Qtex

Beheerder
Forumleiding
Admin
dan is er dus iets mis met het ps2 toetsenbord ...heb er hier ook zo ééntje liggen en deze dien ik soms te gebruiken daar een usb toetsenbord soms weigert toe te laten om naar het bios te kunnen gaan ..
 

Mik

Medewerker
Forumleiding
Qtex;n235213 zei:
dan is er dus iets mis met het ps2 toetsenbord ...heb er hier ook zo ééntje liggen en deze dien ik soms te gebruiken daar een usb toetsenbord soms weigert toe te laten om naar het bios te kunnen gaan ..
Ja, gelukkig heb ik die verloopstekker van ps2 naar usb. Hiermee kan ik met een usb bordje toch opstarten. Maar feit is wel dat het ps2 bordje defect is. Kan zelfs niet ermee aan de bios.
 

Mik

Medewerker
Forumleiding
Heb niet lang moeten wachten...… deze vooravond al had ik prijs. Stekker verstoken naar usb en direct goed. Dus PS2 poort naar de Filistijnen.
 

Qtex

Beheerder
Forumleiding
Admin
versie 1809 krijgt vandaag een upgrade naar de build 17763.55 mogelijk dat de ps2 het dan weer doet aangezien er wat foutjes aanwezig waren in build 17763.1
*er van uitgaande dus dat je versie 1809 al ingebruik heb .
 

Mik

Medewerker
Forumleiding
Qtex;n235254 zei:
versie 1809 krijgt vandaag een upgrade naar de build 17763.55 mogelijk dat de ps2 het dan weer doet aangezien er wat foutjes aanwezig waren in build 17763.1
Dan is dit wel heel jammer. Keyboard is al in het milieustraatje beland. Maar aangezien het al aanwezig was voor bios, zal het wel een defect bordje zijn. In het weekend deed mijn computer niets meer. Zelfs in de bios rakkte ik niet. Toen ik het toetsenbord vervangen had deed hij vrolijk alles als vanouds.
 

Mik

Medewerker
Forumleiding
Versie 1809???? Zie dat ik nu versie 1803 lopen heb. Was nochtans zeker dat het versie 1809 was.
 

Bijlagen

Mik

Medewerker
Forumleiding
Blijkbaar ben ik er nog niet uit. Bij het opstarten deze morgen terug de melding "Keyboard not detected". Heb een nieuw toetsenbord op USB. Vorige was PS2.
Als ik de usb er uithaal en opnieuw inzelfde ingang steek direct bordje terug. Veranderen van USB ingang helpt niet. Van gisterenavond tot vandaag niets aangepast. Geen upgrades en apparaat geeft foutmelding.
Ik krijg de melding in de bios opstart.
Wat is er gaande? In apparaatbeheer staat het bordje er niet bij als ik de melding krijg.
 

Qtex

Beheerder
Forumleiding
Admin
mogelijk dien jij de usb controllers aan te zetten in het bios...wellicht de upgrade naar 1809 al binnen gekregen indien zo kan het hier aan liggen ….kan het anders niet verklaren .
 

DDragon80

Beheerder
Forumleiding
Admin
Zowiezo is dit geen probleem in "Windows", als je die melding krijgt tijdens zen POST (BIOS).
Kan aan de onboard USB controller liggen. PS2 is eveneens een serieel protocol, welke "mogelijk" ergens door diezelfde USB controller gaat in de chain. Je kan eens proberen mbv een USB pci kaartje ofzo.
 
Laatst bewerkt:
Status
Niet open voor verdere reacties.
Bovenaan Onderaan